Jump to content


Photo

58.0


  • Please log in to reply
3 replies to this topic

#1 Vodia PBX

Vodia PBX

    Advanced Member

  • Administrators
  • PipPipPip
  • 8,988 posts
  • Gender:Male

Posted 20 June 2017 - 01:01 PM

We have made the builds for version 58.0 today. This release comes with a new web interface that uses a responsive design and a complete API, and it fixes a couple of issues. Most important issues:

  • TLS1.2 depreciates RC4. There is a setting if you need to turn RC4 on again. This could be the case if you are using older VoIP phones that don't support AES block ciphers yet. Also you can control what minimum TLS version is being used. We suggest using TLS1.2, but you can go down to TLS1.0 if you have old devices that require that.
  • The pnp.xml file was split up into vendor specific files, making versioning much easier.
  • Lots of smaller fixes, release notes will be out soon at https://vodia.com/doc/releasenotes580
  • Documentation will also show the new screen shots soon.

You can check if your license includes version 58 by logging into your vodia.com account and then check https://vodia.com/en/mplan. The link for the upgrade is http://vodia.com/downloads/pbx/version-58.0.xml.



#2 mikl

mikl

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 26 June 2017 - 01:55 AM

Hello,

 

I have a problem on the user portal since the 0.57 update => 0.58

 

On Chrome :

http://i.imgur.com/pXjZPvt.png

 

On Firefox :

http://i.imgur.com/wmJlIDk.png

 

 

Also, in the Extensions menu there is no "delete" button :

http://i.imgur.com/YI6MQkJ.png

 

regards



#3 Vodia PBX

Vodia PBX

    Advanced Member

  • Administrators
  • PipPipPip
  • 8,988 posts
  • Gender:Male

Posted 26 June 2017 - 08:03 AM

Most of the web site problems are because of customization of the old web interface that are not compatible with the new interface. Because the new web interface is new, such customization can easily conflict with the new interface. If you have such problems check if there is anything in the webpages folder, try to move them out of the way and restart the service.

 

If you want to delete an account (not only extensions, you can do that from the account overview where you can see all of the accounts.



#4 mikl

mikl

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 27 June 2017 - 02:07 AM

Thanks You.

It works now.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users