Jump to content


Photo

Version 58.1 Provisioning Server Redirection


  • Please log in to reply
9 replies to this topic

#1 McFone

McFone

    Advanced Member

  • Members
  • PipPipPip
  • 201 posts

Posted 17 July 2017 - 12:46 PM

Hi,

 

the redirection service from snom is for us not working anymore with the new version 58.1.

We see the mac address on the snom server and the telephone contact the pbx but no provision is going on.

 

 

any idea

 

thanks

 

[8] 19:19:23.040 PROV: HTTP: Received request for file snom320-000413.htm from 193.xxxxxxx
[8] 19:19:23.040 PROV: PnP: Extracted MAC 000413 for file snom320-000413.htm
[8] 19:19:23.040 PROV: Provisioning file snom320-000413.htm looking for MAC 000413
[8] 19:19:23.041 PROV: PnP: Using the credentials of 20@localhost for file snom_320.xml
[8] 19:19:23.042 PROV: HTTP: file snom320-000413.htm based on template snom_320.xml is sent to 193.xxxxxxxx
 
 
 


#2 Support

Support

    Vodia Support

  • Administrators
  • PipPipPip
  • 63 posts
  • Gender:Male

Posted 17 July 2017 - 12:52 PM

Hi,

 

Please try to get the firmware of the snom to 8.7.3.25 and then try again. 



#3 Vodia PBX

Vodia PBX

    Advanced Member

  • Administrators
  • PipPipPip
  • 8,988 posts
  • Gender:Male

Posted 17 July 2017 - 12:58 PM

Also you need to keep in mind that the client certificate authentication is not there any more, and you must open that extension up for provisioning (trust). 



#4 McFone

McFone

    Advanced Member

  • Members
  • PipPipPip
  • 201 posts

Posted 29 July 2017 - 07:10 AM

thanks,

 

the firmware of the snom change to 8.7.3.25 fix this problem anybody know why 



#5 McFone

McFone

    Advanced Member

  • Members
  • PipPipPip
  • 201 posts

Posted 29 July 2017 - 08:27 AM

Hi,

 

we have connect the phone to version 58.1 also with the firmware 8.7.3.25 but is not working, we see in the log the phone but in the display is displayed "HTTP password not set" it works at 57.2 (Debian64) with firmware 8.7.3.25
 
We have tested a snom 760 and this work on 58.1 without problems, we have so many snom 320
 
It is perhaps also a firmware problem?
 
thanks


#6 Support

Support

    Vodia Support

  • Administrators
  • PipPipPip
  • 63 posts
  • Gender:Male

Posted 31 July 2017 - 01:20 PM

Hi,

 

If the firmware isn't the same one, then please upgrade one of the Snom 320's and give it a try. If not, please give us a call. The HTTP password set is just a caution, you can turn that off from the phone's GUI.



#7 McFone

McFone

    Advanced Member

  • Members
  • PipPipPip
  • 201 posts

Posted 01 August 2017 - 06:08 AM

Hi,

 

the firmware is the same can call you maybe via remote we can check this

 

thanks



#8 Support

Support

    Vodia Support

  • Administrators
  • PipPipPip
  • 63 posts
  • Gender:Male

Posted 01 August 2017 - 08:22 AM

Hi,

 

Can you make sure that there are no changes made to the templates for the snom 320s on the domain or extension levels for them to not work. If not, then you can give us a call on +1-617-446-1399.



#9 chrispopp

chrispopp

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 02 August 2017 - 02:32 PM

Turn ON under the Settings > General > Security > TLS RC4 

 

We were able to test with one and it worked. 



#10 McFone

McFone

    Advanced Member

  • Members
  • PipPipPip
  • 201 posts

Posted 10 August 2017 - 01:31 PM

Hi Chrispopp
 
Thanks for the info with the setting directly configured by PNP!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users