Jump to content


Photo

Agent login/logout button will not show status


  • Please log in to reply
11 replies to this topic

#1 ahennis@voicespring.net

ahennis@voicespring.net

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 17 December 2015 - 12:56 PM

I am running Vodia server 5.2.5 and Snom 720 phones running 8.7.5.35 and 8.7.3.25.

 

I have configure an agent group and have configured a button on the phone to allow that agent to log in and log out. When I press the button it will log the agent in and if I press it again it will log the agent out but the button never lights up when the agent is logged in. Is there any other configuration that needs to be done to make this work.



#2 ahennis@voicespring.net

ahennis@voicespring.net

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 17 December 2015 - 01:02 PM

Here is one of the document I referenced to config this.

 

https://www.vodia.co...ion/agentgroups



#3 ahennis@voicespring.net

ahennis@voicespring.net

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 17 December 2015 - 03:28 PM

Did additional testing.

 

  Agent was not logged in

 

  Pressed button to log agent in. Agent did get logged in but button did not light up

 

  Selected extension in PBX and re-synced the selected account. The button lit up.

 

  Pressed the button to log agent out. Agent did get logged out but button did not go off.

 

  Selected extension in PBX and re-synced the selected account. The button lit up.



#4 Vodia Telephone System

Vodia Telephone System

    Advanced Member

  • Members
  • PipPipPip
  • 175 posts
  • Gender:Male

Posted 18 December 2015 - 09:17 AM

We will look into it. In the mean time, can you please manually select a button profile for that extension, instead of choosing automatic. Just choose the phone's button profile from the drop down and save it. 

 

Thanks.



#5 ahennis@voicespring.net

ahennis@voicespring.net

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 18 December 2015 - 12:34 PM

Thank you for looking into my request.

 

I am not using the automatic button template. Each phone has its' own button template.

 

I guess it is possible that this is a Snom problem. I should probable engage them too.



#6 ahennis@voicespring.net

ahennis@voicespring.net

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 05 January 2016 - 11:42 AM

Any update on this. I tried Vodia PBX 5.3.0 and have the same issue.



#7 ahennis@voicespring.net

ahennis@voicespring.net

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 05 January 2016 - 12:11 PM

I have also tried a D715 on 8.7.5.13 and have the same problem.



#8 Vodia Telephone System

Vodia Telephone System

    Advanced Member

  • Members
  • PipPipPip
  • 175 posts
  • Gender:Male

Posted 05 January 2016 - 04:20 PM

Hmmm without the automatic selection it works here for me. We will try to test further with the version you mentioned for the phone in case that has a difference.



#9 Vodia support

Vodia support

    Advanced Member

  • Administrators
  • PipPipPip
  • 959 posts
  • Gender:Male

Posted 07 January 2016 - 05:27 PM

Check this video on how to create an extension ,ACD, buttons and provisioning a snom 760 phone.

 



#10 ahennis@voicespring.net

ahennis@voicespring.net

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 25 March 2016 - 09:23 AM

I have since upgraded to Vodia PBX 5.4.0 and this is still not working. I even tried a Snom 760 as was used in the video. Still does not work.

 

Any suggestions as how to troubleshoot this issue would be appreciated.



#11 ahennis@voicespring.net

ahennis@voicespring.net

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts

Posted 25 March 2016 - 09:39 AM

Figured it out.

 

I was using global button profile that could be assigned to multiple phones and not an extension specific profile.

 

I usually use a global profile because I like the ability to switch to a text-based editing window for buttons. The extension specific profile does not have the ability to switch to a text-based editing window for buttons. It would be nice to be able to switch to a text-based editing window for buttons for extension specific profiles. Perhaps this can be added in a future version.

 

Is the requirement to use an extension specific profile vs. a global profile for the agent login/logout status indicator to function by design or is it a bug in the system?



#12 chrispopp

chrispopp

    Advanced Member

  • Members
  • PipPipPip
  • 153 posts

Posted 05 June 2017 - 02:51 PM

I am having the same issue. Even with extension specific doesn't work. Tried multiple firmware versions and getting the same result. Using extension specific profile only lasts a day or so.

Testing with a Snom D745






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users