Jump to content
Vodia PBX forum

metwest

Members
  • Content count

    101
  • Joined

  • Last visited

Community Reputation

0 Neutral

About metwest

  • Rank
    Advanced Member
  1. M9 PIN with Auto Provisioning

    So I worked out it uses the PIN setup in General settings -> Provisioning Parameters So I guess the next question is if I forget to put something in here on a new system, what is the Snom One default PIN it assigns??
  2. Hi Guys When I Auto Provision a new M9R to Snom 5.1.1 it changes the pin. I have also factory reset the M9R and the factory default pin works fine. But as soon as I re-Auto provision again it once again puts in an unknown pin. I have tried the following pins but none of the below work. Extensions PIN System Admin Password Extension Password 0000 1234 Any ideas on why it is changing the pin and what it could be?
  3. Mailbox Greetings not uploading

    I have a similar issue. When I record a file on a customers 5.1 system and try to reload it on the same system or our office 5.1 system via the webui it does not work with the same issue "No File Selected" after uploading Strange thing is, if I download a recording from another customers system that has old 5.0.8 and uploaded it to the same 5.1 systems I have no issue, the recording uploads fine. Bug???
  4. Include calls in hunt group timer option?

    Makes sense. Thanks for the reply.
  5. Hi Guys Any chance of getting some 10,15,20,25,30 second timers put under the "When calling the extension in a hunt group:" drop down box? Reason for the request is a customer wants the extensions to ring in a hunt group but not the cell phone straight away. (As they could be at there desk) One way is typing the cell numbers directly into the hunt groups but this is messy and the "Offer special menu when call is answered on cell phone:" no longer works then. Only other solution so far is to allocate each cell a different extension and put it in another stage in the hunt group. But then this becomes an issue if wanting to use cell twinning in other parts of the programming and is a waste of extension accounts.
  6. buttons

    Only happens on the newest beta firmware. Snom firmware 8.7.4.8
  7. PBX Buttons - Shared Line + Led Colour

    If Snom keep there promise it should be fixed next update. It works on 870 on 8.7.4.8 with a fix to the provisioning file but sadly I'm getting all keys to work and change color except park keys. (Shared line works though) Waiting for the next stable is taking forever...
  8. buttons

    Its an error in the handset software they say is going to be fixed next version. Adding the below to an 870 phone provisioning file will give you most function lights back but for some unknown reason, parked calls still do not show orange status. Not sure if you can change the below commands for 7 series phones by using the key led commands instead of vkey. <vkey_red perm="RW">RINGING DND RECORDING PICKUP Red.on Red.pickup Red.park Red.message</vkey_red> <vkey_blue perm="RW"></vkey_blue> <vkey_green perm="RW">CONNECTED AVAILABLE Green.on Green.pickup Green.park Green.message</vkey_green> <vkey_orange perm="RW">HOLDING ON_HOLD PARKED ON CALLING SEIZED OFFHOOK MESSAGE Orange.on Orange.pickup Orange.park Orange.message</vkey_orange>
  9. Outbound DID CID

    Hi Snom Its Engin , they are already in your drop down box but your setting are very outdated and they have a few different products with different settings for each. We mainly use the sip in dial product. I understand what your saying about spoofing numbers but the out going numbers we are trying to send are part of the 10 number DID range. Our key system we sell has no such issues and Im certain its only going to be a matter of myself working with Snom and Engin to get the sip headers right. Like stated above , p-asserted works and the DID CID is sent but it breaks incoming calls being rerouted back out of the Snom One. Will get some SIP logs to both parties later today for advice. Should I open a ticket or just PM you?
  10. Outbound DID CID

    Hi Mr X Thanks for the info. So I spent the whole afternoon on this and it has fixed one problem and broken another - + When I use P-asserted it works and the DID of the extension is sent on outgoing calls BUT.... - Problem is when using P-Asserted, no calls will redirect back out into the real world. Whether that be to an outside number in a hunt group or an extension redirection set an outside party. The PBX refuses to redirect incoming calls back out of the PBX.
  11. Outbound DID CID

    Hi Guys I am having trouble setting the outbound CID of extensions to display the correct DID number on outgoing calls. I have 10 numbers in a DID range (SIP Trunks) with 029***5000 being the DID primary number. Problem is all outbound calls seem to send out the CID of the Primary DID number (029***5000) and not the DID assigned to there extension. Note: Incoming DID call routing is fine, dialing one of the DID numbers will route the call to the assigned extension I assigned in each accounts settings. Version 5.1.0 Debian 64 bit.
  12. Outbound DID CID

    Hi Guys I am having trouble setting the outbound CID of extensions to display the correct DID number on outgoing calls. I have 10 numbers in a DID range (SIP Trunks) with 029***5000 being the DID primary number. Problem is all outbound calls seem to send out the CID of the Primary DID number (029***5000) and not the DID assigned to there extension. Note: Incoming DID call routing is fine, dialing one of the DID numbers will route the call to the assigned extension I assigned in each accounts settings. Version 5.1.0 Debian 64 bit.
  13. WAC 5.010 Beta "O" Broken

    I tried. It says the member "snom ONE" cannot receive any more messages.
  14. WAC 5.010 Beta "O" Broken

    Hi Guys Not sure what happened but went to show a customer the new WAC in our office on 5.010 Beta "o" with Chrome on a PC. And it was a disaster !!! There are no icons next to the number entry box, just empty squares (they still seem to work though) and the live status area is not clearing and doing other strange stuff. Last time I used it (around 5.09) it was limited but worked ok. Any idea when this will be fixed and a little more polished? (really needs click to dial extensions!!!)
  15. Public Beta

    Just installed 5.0.10m.xml. Installed fine now on Win32 =) Still has the bug in a domains "General Settings" there is still 2 drop down boxes next to "Park Reminder"
×