Jump to content
Vodia PBX forum

Search the Community

Showing results for tags 'Meeting Point'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • New Features/Versions
    • Product/Site Comments
  • Using the PBX
    • Using Cell Phones
    • Web Interface
    • Call Treatment
    • Call Recording
    • Security
  • Marketing Exchange
    • Customer Research
  • App Topics
    • Android App
  • Product Setup
    • General Setup
    • Best Practices
    • PAC and WAC
    • Trunk Setup
    • Dial Plan Setup
    • Extension Setup
    • Mailbox
    • Conference Room Setup
    • Auto Attendant Setup
    • IVR Node Setup
    • Agent Group Setup
    • Hunt Group Setup
    • Calling Card Setup
    • Paging Setup
    • Service Flags
    • Music on Hold
    • SOAP
    • SNMP
    • Embedded
    • Linux-related Topics
    • Windows-related Topics
    • MacOS related topics
    • FreeBSD-related topics
    • CDR
    • snomONE Plus
    • Virtual Appliances
  • Connectivity To Other Services and Components
    • Gateways
    • ITSP's
    • VoIP Phones
    • Microsoft Interoperability
    • Email Topics
    • Fax Setup
    • Firewalls and NAT
    • Hosting
  • Non-English
    • French
    • German
    • Spanish
  • Business Topics
    • Service Providers that support the Vodia PBX
    • Integrators
  • Other
    • PBX Lounge
    • Question About The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, A customer of ours has the Snom Meeting Point and they are experiencing one way audio on outgoing. It isn't a network related issue as there are over 60 sets on the same site without any one way audio. I've narrowed down the issue to the microphone but i think i'm missing something because it still actually works but not for speech. It's currently on the latest firmware 8.7.3.25. So basically the Meeting Point is unable to pick up speech from anywhere in the room, close or far away from the speaker. You are able to lightly tap around or on the microphone and this will actually be picked up by the Meeting Point. I received verification that this work as customer called himself and left a voicemail of him tapping on the microphone and listening to it afterwards. Is there any sort of setting that i am missing or is the microphone faulty? I've reset the device and was able to provision it. i've tried manually selecting the appropriate codecs but so far i'm only able to get the tapping noise to transmit.
×