Jump to content
Vodia PBX forum
Sign in to follow this  
rdevrede

Recording Extension does not work

Recommended Posts

Hi....

 

We are using 3.0.1.3023 (Win32). We have the recording option.

 

When an extension is forwarded to an external telephone-line (other company, secretary service, no voip) the calls are not recorded.

 

The settings record outgoing calls is enabled.

 

The customer want to record this for quality and trainingspurposes.

Share this post


Link to post
Share on other sites
We are using 3.0.1.3023 (Win32). We have the recording option.

 

When an extension is forwarded to an external telephone-line (other company, secretary service, no voip) the calls are not recorded.

 

The settings record outgoing calls is enabled.

 

The customer want to record this for quality and trainingspurposes.

 

Are you recording all calls or just the calls to that extension? Because after a redirection, the call technically does not go to the extension any more.

Share this post


Link to post
Share on other sites
Are you recording all calls or just the calls to that extension? Because after a redirection, the call technically does not go to the extension any more.

 

Recording all calls.

 

When I call that extension locally, it's recorded. (for 900 calls 910 and 910 directly goes to telephonenumber 111111111)

 

But when I use an external line (not in pbxnsip/voip) and call the number which comes out on the AA or extension forwarded it's not recorded.

Share this post


Link to post
Share on other sites

Hello.

 

I am using the same version, on the same platform...and am experiencing the same issue.

 

I ticked off "yes" to all the record options (I'm assuming this is how you record all calls), yet when a call comes in from PSTN and is redirected back out to the PSTN...There is no recording.

 

Should the PBX record calls in this fashion, or am I missing something?

 

Thanks

Share this post


Link to post
Share on other sites
I am using the same version, on the same platform...and am experiencing the same issue.

 

I ticked off "yes" to all the record options (I'm assuming this is how you record all calls), yet when a call comes in from PSTN and is redirected back out to the PSTN...There is no recording.

 

Should the PBX record calls in this fashion, or am I missing something?

 

Well, it is a little bit debatable if that call that should be recorded or not. But probably it should - as the caller probably ideally has no idea the call was redirected. We need to put that into the code. 3.1.1 will have it.

Share this post


Link to post
Share on other sites
Well, it is a little bit debatable if that call that should be recorded or not. But probably it should - as the caller probably ideally has no idea the call was redirected. We need to put that into the code. 3.1.1 will have it.

 

Thats Great News!!

 

Cant Wait, Thanks.

Share this post


Link to post
Share on other sites

I installed this version 2 days ago and this are my experiences :

 

1. in list of accounts, all extension, aa, etc... are now shown as 1-00, 1-01, 8-00 etc... with the strange behaviour I can't change the extension, invalid input. But also the aliasses are done with the -, for e.g. ramond is now r-amond (9-99) (as example, ramond has 999 as extension)

 

2. in a hunt group the final destination is a PSTN number 0031..... which cannnot be called with this build (beta), unavailable

 

3. it doesn't record the calls which are forwarded from any domain, any extension, any forwarding.

 

I put back 3.0.1.3023 because 2 is important to be working. I hope you can do something with this information. If someone want to ask me more info, please be free to do so in this forum or by e-mail.

Share this post


Link to post
Share on other sites
1. in list of accounts, all extension, aa, etc... are now shown as 1-00, 1-01, 8-00 etc... with the strange behaviour I can't change the extension, invalid input. But also the aliasses are done with the -, for e.g. ramond is now r-amond (9-99) (as example, ramond has 999 as extension)

 

What did you put in as country code? Seems the beautification tried to be tooo nice...

Share this post


Link to post
Share on other sites
What did you put in as country code? Seems the beautification tried to be tooo nice...

 

Where do you mean? In domain settings the country code is 31.

 

Now it looks normal again, since I restored the previous version of pbxctrl.exe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×