Jump to content
Vodia PBX forum
Carlos Montemayor

Yealink not being able to place a call on a Park Orbit account

Recommended Posts

Hi,

 

I have not been able to place a call in Park Orbit using a Yealink phone. Curiously, if I do place a call on Park Orbit using a snom phone, the Yealink can pick up the call with no problem. Is there a feature that I should change on the Yealink so it can place a call on Park Orbit? I am using the latest firmware on the Yealink and the phone was configured using plug and play.

 

 

Share this post


Link to post
Share on other sites

So are you using a BLF mode button for the park orbit? That is supposed to work for Polycom phones; not sure about Yealink. The obvious workaround is to use the *85 and *86 codes. Also, check what is set for park orbit preference in the extension.

Share this post


Link to post
Share on other sites

Oh, no, no, no. I am using *85 all along. I meant, that under the exact same circumstances, *85 works fine with a snom 710 but not on the Yealink. Also, if the call is already parked (by the snom, which is the one that could do it) the Yealink has no problem to pick it up by using *86.

 

Checking on the park orbit preference, it is blank. Nothing is in the box.

 

What should I do?

Share this post


Link to post
Share on other sites

It works with the snom 710 but not with the Yealink. I have tried with and without dialing the exact park orbit. In my case, I used account 66, so I tried *8566 ok which did nor worked. As I said earlier, *8666 ok, did work (pulling the call out of the park orbit.

 

If it were not that pulling the call out of park orbit (as well as listening to voice messages) was working using the Yealink, I would say that the probable cause of the problem would be a wrong DTMF configuration. I cannot say that because retrieving the call and other DTMF managed functions do work. So, I would suspect of something that has to do with DTMF but that only happens during a call being on hold (the procedure indicates to first put the call on hold and then dialing *85). The other thing would be the permissions. I have not written anything there, although it does not prevent the snom 710 of doing the park.

 

What should I do?

Share this post


Link to post
Share on other sites

The issue is with the yealink phone, the 1st time you park the call it's sends a REFER the 1st time around. The 2nd time the yealink retrieve the call and parks the call again but this time it does not send the REFER message to the PBX terminating the call.

Share this post


Link to post
Share on other sites

Is there something we can change in the configuration of the phone? or a workaround? Is it something that could be fixed in a future firmware release?

 

Thanks

 

Have you tried just transferring to the park orbit? If the park orbit was 123 then transfer to 123, that is how I have grandstreams do it.

Share this post


Link to post
Share on other sites

Had not tried before, but I just did after reading your post. It hurts not to have thought of that, but mighty glad that you did. It works!!

 

It only misses the message (the one that tells you that you have placed the call on park orbit), which would be nice but that is something one can live without.

 

Thanks!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×