Jump to content
Vodia PBX forum

All Activity

This stream auto-updates     

  1. Yesterday
  2. Please upgrade to 65.0 version again (even if you're on 65.0 right now) and then you should be able to see that option.
  3. Ahh... Yes that flag was not checked any more! We'll fix that in the next version.
  4. I can't understand, as from screen I disabled the receipt of the email at midnight instead I receive it every day at midnight, how do I fix it?
  5. Last week
  6. Oh so you don't want the email at midnight? Or at a different time. Different time, well that is not possible at the moment. It is using the main time zone of the PBX.
  7. no way even if I disable it, I'll have the email at midnight:
  8. For iOS there should be version 1.1 on the iPhone. There is an issue that the phone keeps ringing if it cannot connect to the PBX - the next version will automatically disconnect in that case. The iOS web socket subsystem seems to be a little bit wobbly - we need to better handle network problems.
  9. I don't understand. I'm waiting for midnight anyway.
  10. You can select the time and date from this page and the system's time and date on the kernel level will be taken.
  11. Hi all Thanks for feedback I am still having issues with IOS on both ipad and iphones Have tried all above IOS on iPhone using the vodia Phone app is still the same Incoming calls can answer and voice ok both directions If make outbound call no voice in either direction Have also tried on another system to see if issue just on that PBX Still same issues Note as mentioned previously Android is fine and Windows PC with Vodia app or Chrome is fine Regards Mal
  12. where you indicate I can only change the date and time format, I can not manually set the time and date
  13. Take a look at: /reg_settings.htm page on PBX
  14. Software version 65.0.1 (Vodia mini PBX (Debian)) at midnight I'll see if he's still sending me the nonsensical email I disabled it and I'll update you. Also I don't know where to manually change the date and time.
  15. On 65.0 it did go out - our mail server settings were wrong...
  16. Yes, we're aware about this and would be fixed ASAP.
  17. oh ! great! i could be restart sent from the GUI,. Ok, not much or nothing to to worry then Thank You !
  18. so you're telling me that all Vodia servers activated at midnight are currently sending that notification? I hope you will resolve this as soon as possible if this is the case Can you confirm this is a bug?
  19. Hmm looks like this is something we need to look into. It seems to be the same problem on 65.0.
  20. You need to make sure that the license includes the collaboration feature - this is in the System Status Overview, Additional license information.
  21. It can happen when the TCP connection got closed why the PBX still had something to write (and did not process the disconnect message yet). Log level 0 is probably too low for this kind of message.
  22. Any news on a released version with that feature ? always keep safe and healthy !
  23. hi, even though I set "Send the midnight email about the CPU usage of the last day" = Don't send notification. at midnight the notification takes place the same, currently using Vodia 65.0 on Rapberry, the problem also occurred on 64.0.3 Is this a bug or am I wrong? How can I fix it? thanks Damiano
  24. Hi, Cannot find this in the gui : The extension will appear in the list. Click on it to enter for settings. Under the “General” tab, change the setting “Administrative Usage Restriction” to “Teams”, and save. BR's.
  25. Yes, so it's important that Webpass is as complicated as you can set it to.
  1. Load more activity
×
×
  • Create New...