Jump to content
Vodia PBX forum

All Activity

This stream auto-updates     

  1. Today
  2. Chiming in... The call log timezone depends on the browser - the PBX sends it in GMT and then the browsers job is to show this in the local time zone. It is actually easy and browsers are good in calculating the local time.
  3. The call logs that has been written until this point will not change (as far as we know). Have you restarted the PBX to make sure the settings take effect?
  4. Was this the new PBX that you downloaded? What version was that? Also, we see that it's a test license you can always go get a new one form out portal if needed.
  5. we have set up a new system and have downloaded the license, added it to the required field and saved. Nothing happens and it shows unlicensed. On checking the logfile we see the following? 12:20:03.590 GENE: Received geo location AU [5] 12:31:56.766 GENE: License: Activate license with code 5WERW52YXG1H [0] 12:31:57.872 GENE: License: The license 5WERW52YXG1H does not cover version 62.0 what does the above mean that the license does not cover version 62.0?
  6. I managed to try everything safe i could. But still Vodia showing wrong time (1 hour ahead) I even setted up with NTP server: pr.pool.ntp.org + port 123. Windows update and sync time fine. But still no luck showing any different time under Call Logs in Vodia GUI. Will erasing the whole calls history fix this? Thank You -M
  7. Yesterday
  8. I found out that blanking the NTP Port and clicking outside, it brings on the NTP server field. I wrote there time.windows.com from ntp.vodia.com, but it seems that it will require to restart the VodiaPBX Server, since several other Item field got a green arrow at the side.. -M
  9. I am not using phones.. im using the GUI to check this out, Looking at the Inbound/outbound calls that are listed on Vodia Status+Call Logs or Vodia Status+Call Logs Show wrong time of the call event. Phones behind the far-end PBX are working normally with correct time locally. (There is no physical phones connected to Vodia) The problem is the listing on GUI.
  10. You need to re-provision the phones after that point.
  11. Just did. Still no changes. 123 TCP opened in FW.
  12. Huh! funny, somehow and suddenly, NTP server section, appeared from no where after i try entering and deleting some data in that field of NTP Port Now, its gone again, but i saw ntp.vodia.com there.. but again, it got hidden.
  13. Edit the NTP port and you'll get it. Make sure that NTP port is open on your firewall.
  14. In fact, i dont have the second option NTP server on that configuration page. Hope this helps !
  15. Oh ! im sorry, i thought that was reffering to the path on hard disk That section is emtpy. but i can go ahead and try time.windows.com ? -Thank You
  16. Not sure what you are referring to, but we're talking about this:
  17. I thought or im thinking that i can use that APP (PAGMOH) to inject that to same machine+port and then catch it in same port. Maybe i have that wrong.. -M
  18. Thank You, I did try that, but it seems that i cannot use and URL there.. to feed the section. It seems that i need to be running some kind of decoder withing the network or same machine. But, in my case, i have the Vodias, on a remote public/static IP address network (cloud based), but i do have icecast and wowza servers at other public servers too. Hope this helps. -M
  19. Noup, dont seems to have that file on >vodia networks\vodia pbx\>
  20. Yes we do have the RTP stream for MOH coming from a live stream option available though. Please give it a go on the latest 63.0.3.
  21. Do you have an NTP server settings done here: /reg_ports.htm on the PBX?
  22. Didnt work either... Still showing time 1 hour ahead. Assuming i dont need to restart the service.. -M
  23. I think im not been clear, sorry. The problem is not at the phones, instead, at the Calls Log at VODIA-PBX, which is reporting the calls with one hour ahead of time, with the proper time set or selected. Im using VODIA as SSwitch.. no phones are registered to it. example: 7/16/2019 1:15:07 PM <sip:+18891335878@localhost> <sip:00241315083233@localhost> 02:04 farendpbx 1:16:45 PM "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost> "Customer" <sip:+1xxxxxxxxxx@localhost> 00:07 ITSP 1:14:56 PM "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost> "Customer" <sip:+1xxxxxxxxxx@localhost> 01:00 ITSP 1:13:28 PM "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost> "Customer" <sip:+1xxxxxxxxxx@localhost> 01:21 ITSP 1:13:33 PM "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost> "Customer" <sip:+1xxxxxxxxxx@localhost> 00:48 ITSP 1:04:57 PM "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost> "Customer" <sip:+1xxxxxxxxxx@localhost> 07:54 ITSP 1:09:58 PM "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost> "Customer" <sip:+1xxxxxxxxxx@localhost> 00:21 ITSP 1:08:09 PM "CallerCallerCaller" <sip:+1xxxxxxxxxx@localhost> "Customer" <sip:+1xxxxxxxxxx@localhost> 00:53 ITSP 1:05:48 PM "CallerCallerCaller" <sip:0757@localhost> <sip:18773@localhost> ITSP 1:03:38 PM <sip:+18891335878@localhost> <sip:00341315083233@localhost> 02:04 farendpbx The time should be 12:nn:nn as calls been currently dialed, but registered wrongly. I will be setting back the time to Atlantic to retry testing. Thank You -M
  24. Zoiper is a third party app. We're not affiliated with it. You will have to contact Zoiper regarding this.
  1. Load more activity
×
×
  • Create New...