Jump to content
Vodia PBX forum

Chappo

Members
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Chappo

  • Rank
    Advanced Member
  1. Are we any closer to seeing updated BLF control to reflect the current controls available in the snom phones?
  2. The setting you need to adjust is the following - http://wiki.snom.com/Settings/always_show_active_call This setting is used to configure the default behaviour in call waiting scenarios. Default value on will keep the active call on the display, regardless of any incoming calls. All user actions such as hold or transfer will effect the active call. Disabling this setting will display the latest incoming call (all actions will be applied to the call displayed)
  3. Chappo

    5.1.3

    Just installed 5.2.0 - the caller ID works as expected which is great, however the received caller list is still showing the internal callers name and ext number. Should the Caller ID also show the internal party that transferred the call? At the moment it shows both the 0423 XXX XXX and +61 423 XXX XXX numbers.
  4. Chappo

    5.1.3

    Has the issues with the Caller IDs been resolved? When will there be an update which includes these changes?
  5. Chappo

    5.1.3

    But to the end user the star code is irrelevant. My main issue with this revision is that the phones are not updating the Caller ID of an external party when the call is picked up via star pickup. Previously on 5.1.2 this worked ok. Currently the screen will only display the current logged in users name and extension on the line below. See: https://dl.dropboxusercontent.com/u/56065335/screen%20external%20call%20no%20clid.bmp I have gone back to 5.1.2v and this is what you get when you answer a call via star code - https://dl.dropboxusercontent.com/u/56065335/CLIDcorrect_screen.bmp The dialled / received behaviour is still the same other than the received list would show the internal party that transferred the call and next to it display the caller ID of the external call. Now it only shows the internal extension. Edit: 5.1.2v - Outgoing CLID broken 5.1.2w - Incoming CLID broken 5.1.3 - Incoming CLID broken
  6. Chappo

    5.1.3

    Also any update on getting the coloured buttons implemented? Hold, pickup, ringing?
  7. Chappo

    5.1.3

    Caller ID appears to be broken yet again? Any phones that are answering a shared line (through line hunt) are only showing their own name and extension number? Received calls are showing outbound calls which have been made to other users. Dialed numbers is showing incoming calls - just the star code entry for the pickup. Snomone server user login is not showing any call history. Phone settings are as follows (Using Firmware-Version: snom821-SIP 8.7.3.25) - (Phone is extension 45) - <callrecord_received_local idx="0" perm="">45@pbx.domain.com.au</callrecord_received_local> <callrecord_received_local idx="1" perm="">45@pbx.domain.com.au</callrecord_received_local> <callrecord_received_local idx="2" perm="">45@pbx.domain.com.au</callrecord_received_local> <callrecord_received_local idx="3" perm="">45@pbx.domain.com.au</callrecord_received_local> <callrecord_received_local idx="4" perm="">45@pbx.domain.com.au</callrecord_received_local> <callrecord_received_remote idx="0" perm="">sip:44@pbx.domain.com.au</callrecord_received_remote> <callrecord_received_remote idx="1" perm="">sip:40@pbx.domain.com.au</callrecord_received_remote> <callrecord_received_remote idx="2" perm="">sip:40@pbx.domain.com.au</callrecord_received_remote> <callrecord_received_remote idx="3" perm="">sip:40@pbx.domain.com.au</callrecord_received_remote> <callrecord_received_remote idx="4" perm="">sip:40@pbx.domain.com.au</callrecord_received_remote> <callrecord_dialed_local idx="0" perm="">45@pbx.domain.com.au</callrecord_dialed_local> <callrecord_dialed_local idx="1" perm="">45@pbx.domain.com.au</callrecord_dialed_local> <callrecord_dialed_local idx="2" perm="">45@pbx.domain.com.au</callrecord_dialed_local> <callrecord_dialed_local idx="3" perm="">45@pbx.domain.com.au</callrecord_dialed_local> <callrecord_dialed_local idx="4" perm="">45@pbx.domain.com.au</callrecord_dialed_local> <callrecord_dialed_remote idx="0" perm="">sip:*601236@pbx.domain.com.au</callrecord_dialed_remote> <callrecord_dialed_remote idx="1" perm="">sip:*9044@pbx.domain.com.au</callrecord_dialed_remote> <callrecord_dialed_remote idx="2" perm="">sip:*601223@pbx.domain.com.au</callrecord_dialed_remote> <callrecord_dialed_remote idx="3" perm="">sip:*601134@pbx.domain.com.au</callrecord_dialed_remote> <callrecord_dialed_remote idx="4" perm="">sip:*9048@pbx.domain.com.au</callrecord_dialed_remote>
  8. So the Snom phone firmware already supports this. The SIP message controls which colour the button is. https://forum.snom.com/index.php?showtopic=11587 http://wiki.snom.com/Features/LED_Remote_Control
  9. So this issue needs to be resolved via the phone firmware? Is there any way of including the Shared Line name/number in the Caller ID?
  10. I hope so Metwest. I've been asked to look at alternative pbx solutions due to this issue.
  11. Any updates? I am getting lots of complaints about how it's difficult to determine which line the caller is currently using.
  12. A reboot had been done multiple times with no change. 5.09 had the same same issue - http://forum.snomone.com/index.php?/topic/6803-version-509/ I'll give it another try.
  13. Changing back to 5.0.10m resolved the issue instantly.
  14. Looks like the provisioning bug has been reintroduced. Did not write snom_821.xml to file system because there is no user associated with this file [5] 2013/07/24 10:13:22: Alert(1, 0) [5] 2013/07/24 10:13:22: Did not write snom_3xx_fw.xml to file system because there is no user associated with this file [5] 2013/07/24 10:13:22: Alert(1, 0) [5] 2013/07/24 10:13:22: Last message repeated 3 times [5] 2013/07/24 10:13:22: Did not write snom_web_lang.xml to file system because there is no user associated with this file [5] 2013/07/24 10:13:22: Alert(1, 0) [5] 2013/07/24 10:13:23: Did not write snom_gui_lang.xml to file system because there is no user associated with this file [5] 2013/07/24 10:13:23: Alert(1, 0) [5] 2013/07/24 10:13:25: Did not write snom_3xx_fs.xml to file system because there is no user associated with this file
  15. Chappo

    5.0.10

    Any one else seeing errors with dial plans on 5.10? When CO line 4 is in use and you attempt to dial without pre-selecting a line (ie via softphone dialer - flexor) it will give you a Not Found error from the pbx. As you can see from the logs it is selecting the in use line and not the next available. 90;MNF 4 0940XXX9;;*;;; 91;MNF 3 0940XXX8;;*;;; 92;MNF 2 0940XXX7;;*;;; 93;MNF 1 0940XXX6;;*;;; [5] 2013/05/21 11:33:50: Dialplan "Standard Dialplan": Match 9380XXXX@pbx.company.com.au to sip:9380XXXX@sip00.mynetfone.com.au;user=phone on trunk MNF 4 0940XXX9 [5] 2013/05/21 11:33:50: SIP Tx tls:172.28.1.82:4166: SIP/2.0 404 Not Found Via: SIP/2.0/TLS 172.28.1.82:4166;branch=z9hG4bK-764esf4o6slq;rport=4166 From: "Name" <sip:45@pbx.company.com.au>;tag=7t82c4lsu0 To: <sip:9380XXXX@pbx.company.com.au;user=phone>;tag=82798b75e5 Call-ID: 1deb9a51c8c6-mt3yzia6j9ne CSeq: 1 INVITE Contact: <sip:45@172.28.1.5:5061;transport=tls> Supported: 100rel, replaces, norefersub Allow-Events: refer Allow: INVITE, ACK, CANCEL, BYE, REFER, PRACK, INFO, UPDATE Accept: application/sdp User-Agent: snomONE/5.0.10 Content-Length: 0 [5] 2013/05/21 11:33:50: SIP Rx tls:172.28.1.82:4166: ACK sip:9380XXXX@pbx.company.com.au;user=phone SIP/2.0 Via: SIP/2.0/TLS 172.28.1.82:4166;branch=z9hG4bK-764esf4o6slq;rport From: "Name" <sip:45@pbx.company.com.au>;tag=7t82c4lsu0 To: <sip:9380XXXX@pbx.company.com.au;user=phone>;tag=82798b75e5 Call-ID: 1deb9a51c8c6-mt3yzia6j9ne CSeq: 1 ACK Max-Forwards: 70 Contact: <sip:45@172.28.1.82:4166;transport=tls;line=bkwxc3sx>;reg-id=1 Proxy-Require: buttons-snom821 Content-Length: 0
×
×
  • Create New...