Jump to content
Vodia PBX forum

mallen324

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mallen324

  • Rank
    Newbie
  1. Im worried about not meeting my deadline. I will offer $100 if someone would like to call me and talk me through this. I understand time is money, so let me know if that is not enough for your time. I will pay you through paypal immediately if you prefer. email me: mallen324@NOSPAM.gmail.com if you are interested. Obviously get rid of the NOSPAM. to email me.
  2. Yeah, been reading the book all weekend. Unfortunately couldnt get started on the actual process til last night. I've got 4 analog lines going into the Snom one plus box. I tested them by putting those lines into an analog phone, and was able to call out. So I then went and plugged them into the FXO card. I'm a little confused - should my ethernet cord go into the WAN or LAN port? For a quick topology: my DSL Modem/router is directly going into the Lan port (right near the audio/mic port). I think my next step would be configuring a trunk right? That would tell the snom to use my 4 analog PSTN lines for calls right? Under trunks, I have one labeled PSTN Gateway - and it's enabled. I am unsure what I should put in the boxes. Im gonna read the book more while waiting for your response. Thank you for your help so far!
  3. Ok, Just got a call from snom. They were able to give me a 64 bit key that got me licensed. Unfortunately I am trying to set it up with no training - thats my company for ya. Now I am stuck trying to figure out what's next....
  4. Hello all, I had my company purchase the Snom one plus because it was supposedly easy to set up. Unfortunately, I can't figure out how to set it up. I'll start with what I did so far: 1. Changed it's network card from static 192.168.168.1 to DHCP. Since our office is on the 192.168.1.x subnet, I then reserved 192.168.1.5 for the snom box. Under the network tools, I am able to ping www.google.com (I think that's a good thing). Let me know if I should of kept it the way it was. 2. I performed an update. Looks like I am fully updated now. 3. I tried putting in my activation key on the back of my snom yellow book. It saved it, but it also doesn't authenticate it, so I can't activate any phones. Here's my log: [1] 2012/07/02 07:28:59: Starting up version 2011-4.2.1.4025 [3] 2012/07/02 07:28:59: Call limit reached. Call ports 0, g729 0 [1] 2012/07/02 07:28:59: Working Directory is /usr/local/snomONE [5] 2012/07/02 07:29:00: Starting threads [5] 2012/07/02 07:29:00: Set scheduling priority to 1 [5] 2012/07/02 07:29:00: Set process affinity to 0 [5] 2012/07/02 07:29:30: Web Server: File theme.css not found [5] 2012/07/02 16:20:37: Last message repeated 5 times [0] 2012/07/02 16:20:37: Cannot send packet: No license Please help ASAP! I was sent out of state to get this going and my deadline is coming soon. Thank you for any help offered. Thanks, -Mark
×
×
  • Create New...