Jump to content

IPNOX

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About IPNOX

  • Rank
    Member
  1. Hi there, I haver recently upgraded to MidNight v3.3.1.3177 (win32) I notice the midnight events seems to be broken.. e.g. the hotdesking extentions are no longer reseted after midnight. Please advice... regards Fei Yu
  2. Hi there, I'm facing an issue where my Exchange UM feature doesn't work after some time.... Should I call the auto attendent via pbxnsip it would not be resolvable..... or call could not be reached... However, once I re-start the pbxnsip, everything starts working again.....hopefully someone can help the following are the logs i have collected: 9] 2009/02/15 11:00:45: Resolve 3239: udp 60.48.119.41 27408 [9] 2009/02/15 11:00:46: UDP: Opening socket on port 49410 [9] 2009/02/15 11:00:46: UDP: Opening socket on port 49411 [8] 2009/02/15 11:00:46: Could not find a trunk (3
  3. if u look at the thread..... I have been waiting almost 6 mths for an answer.... let's just hope someone.... is monitoring this thread! It would be good if someone from pbxnsip can give all of us some answers....
  4. Hi Guys, There is this annoying issue that has been around for a long long time..... The Scheduling of Conferences cannot sent Email to external parties....... I really hope this can be fixed...... its such a cool feature to inform external parties of conference but its Broken for sooo long.... It would also be good to have an additional field for us to key in What is the tel. no. for participants to call in to...... or additional Notes field to key in additional conference information..... regards Fei Yu
  5. Hi I have been trying hard.... to get the Conference information to be sent out to participant.... but I'm still not able to do it. Basically, the rest of the email alerts works e.g. CDR call records, miss call alerts and etc. However, whenever I try to create a scheduled conference, the email is not sent to my participants. I have specifically followed the instructions by keying in either ext no. or emails.... both doesnt work. Please advice...I'm currently using the latest PBXNSIP 2.1.14 regards FY
  6. Hi there, Most of the time a restart is not neccessary.....but a restart of the service is definitely required.... Is this a common prob? regards Fei Yu
  7. Hi there... I' currently using the pbxnsip version Version: 2.1.10.2474 (Win32) I noticed my server will experience one way audio perpetually every monring.... and requires a restart of server/services before getting it to work normally. Please advice.... regards Fei Yu
  8. guys is there a bug with this? Any updates?
  9. Anyway or anywhere I can generate a log for you to review? either on the pbxnsip or the xlite? I'm happy to do that
  10. hi guys, after much testing.... I find changing the settings to "Presence Agent" does not help either.... The status is online updated correctly upon startup..... any other time its not working right.... Please advice... regards FY
  11. Guys, I just found that by changing your SIP Account Settings -> Presence Tab .... 1) Mode = "Presence Agent" 2) Poll Time = 5 secs 3) Refresh Interval = 1800 Secs It WORKS!!!!!!! I have attached a screen shot.....
  12. Is it the Free Xlite client not supporting this feature? Do I have to use the paid version i.e. Bria or eyebeam to get the presence properly displayed? Coz I did as per what u mentioned add each other to our respective contact list....but yet its still greyed... We have no issues doing message chat.......but the presense just not right...... regards FY
  13. I have tested xlite with my pbxnsip for message chatting..... no issues... However, I would like to know How to get the correct "presense information" displayed on the other party? I do not see the icon change in xlite from something offline to online... regardless of whether the other party is registered or not.... regards FY
  14. Anything wrong with the way day/night is defined then? Please see the attached picture..... thanks FY
  15. HI Guys, I would like to confirm if there is a bug with phone forking on extensions? I'm facing issues where I cannot stop the redirection to my Cell phone no matter what was the state of the flag. Anyone from pbxnsip can confirm this? WIll it be fixed?? its really an important feature..... I'm currently using the following version: 2.1.10.2474 (Win32) regards FY
×
×
  • Create New...