Jump to content
Vodia PBX forum

asterisk_nicht_mehr

Members
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

0 Neutral

About asterisk_nicht_mehr

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  1. Just as I suspected. this has absolutely no effect on the problem. I sent the call to a second extention which does not have a hunt group. The same thing happens. This does not have to do with the carrier. I called in using my mobile and the system still listed the area code stored in pbxnsip before the number of my handy.in this case: 2011/01/19 22:12 021611716454xxx Fourty Two_SKpvt (42)(42) 00:06 PSTN Gateway 18 The 02161 is coming from one of the fields in pbxnsip. Using my mobile I should have gotten either 01716454xxx or 1716454xxx. So where is the number coming from? Is is coming from the domain, or the trunk?
  2. Version: 4.2.0.3958 (Win32) pbxnsip If you have a newer revision, of course, I can try it out. We can figure out if it is a setup or release software problem.
  3. Excuse me, but we need to think what could deliver the info to the report. 2011/01/17 14:05 0216121116454715 72(40) PSTN Gateway 18 02161 is my city code then comes 211 the number from the incoming call from Düsseldorf 2011/01/17 14:05 0216121116454715 72(40) 10:22 PSTN Gateway 18 So the problem is still there and reproduceable. The problem must be in the way the system is set up. It only happens on incoming calls. Can you make any wild guesses? In this case it is coming on the hunt group. 2011/01/17 13:32 021611737887422 Fourty Two_SKpvt (42)(42) 00:02 PSTN Gateway 18 02161 is my city code but 173 is the code for a mobile carrier. Ths number is coming through directly to the extention. What is constant is that my city code shows up consistantly on incoming calls received within Germany. The second point is that the number from the incoming caller ID is striping off the 0 before the 173 or 211. It must be a combination of info in a couple of fields. Think about it some more...perhaps it is a bug. The release level is 4.2.0.3958 (Win32). Give it some thought. Do I need to do a wireshark capture? Thanks.
  4. Excuse me, but we need to think what could deliver the info to the report. 2011/01/17 14:05 0216121116454715 72(40) PSTN Gateway 18 02161 is my city code then comes 211 the number from the incoming call from Düsseldorf 2011/01/17 14:05 0216121116454715 72(40) 10:22 PSTN Gateway 18 So the problem is still there and reproduceable. The problem must be in the way the system is set up. It only happens on incoming calls. Can you make any wild guesses? In this case it is coming on the hunt group. 2011/01/17 13:32 021611737887422 Fourty Two_SKpvt (42)(42) 00:02 PSTN Gateway 18 02161 is my city code but 173 is the code for a mobile carrier. Ths number is coming through directly to the extention. What is constant is that my city code shows up consistantly on incoming calls received within Germany. The second point is that the number from the incoming caller ID is striping off the 0 before the 173 or 211. It must be a combination of info in a couple of fields. Think about it some more...perhaps it is a bug. The release level is 4.2.0.3958 (Win32). Give it some thought. Do I need to do a wireshark capture? Thanks.
  5. Regarding the first one: the problem is the citycode coming in from the caller id being added to the area code in the General Setup. The first entry is from the Incoming Caller ID and the 2161 is from the area code field. Thanks but I used x to blockout the telephone numbers of people who called in. Thanks again
  6. How should the From-Header be set? It presently has Calling-Party entered.
  7. Hello everyone, Can you tell me why the call history would double entry the city code with one entry containing 0 and then without? I have 2161 in the area code under domain settings as the area code. I am in Europe,specifically Germany. 2011/01/14 12:05 021612161xxxxxxx Fourty Two (42)(42) 00:05 PSTN Gateway 18 2011/01/14 12:17 021612161xxxxxxx Fourty Two (42)(42) PSTN Gateway 18 Secondly, because I had to set up my hunt group 72 with the incoming target number xxxxxx. I am getting an incoming call history that looks like this rather than incoming call details: 2011/01/15 13:46 anonymous 72(40) 00:08 PSTN Gateway 18 2011/01/15 13:46 anonymous 72(40) 00:08 PSTN Gateway 18 This does not allow me to track who called inward because the system is not logging the incoming telephone number. Is there another way to set this up so I get the incoming number without loosing my hunt group? Thanks in advance.
  8. Here are the answers to your questions: 4.2.0.3958 (Win32) Pbxnsip version * Check if that snom 370 is registered to the extension that you are expecting to ring. The Snom is set up under extentions as nr. 41 and the system states that it is registered * See if that extension is setup on the Hunt group's stage 1(if you want that phone to ring from the beginning). Both that extention and a second are in all three levels. * Verify if there are any night service flag is active on the hunt group. The night service was not set. I changed it. The only way I can get a phone to ring is to enter it in under Extension 40 828752. The problem with that is, that alias only applies to one of my two extentions. Listing both with the same ANI does not work either.
  9. I am having problems re setting the Hunt Group after an update to a Patton 4652. I am getting the inbound calls to hit the mark but the Hunt Group is not ringing a Snom that is installed. It rings on a Siemens that is in the network (pbxnsip) but not on the Snom 370. What would someone need to do some diagnosis?
  10. What is the easiest way to get two phones to ring at the same time on incoming calls? Thx
  11. Hello, can someone help me troubleshoot a ringback problem. After a Dreytek modem died on me I installed a Netgear. I am good on outgoing but callers are getting no rignback tone. 180 is not doing it with the new modem. Could it be an tcp or udp problem? I need to get this resolved today if possible
  12. This problem is resolved. The gateway address needed changing. Now I have a new issue but under a new listing.
  13. Despite the file being under audio_de callers are not hearing a ringing tone when calling in. What am I to do?
×
×
  • Create New...