Jump to content
Vodia PBX forum

leonmol

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About leonmol

  • Rank
    Newbie
  1. leonmol

    SNOM 320 URI parameters

    hmm, I was redirected here from SNOM web site so I thought you support SNOM phones too ...
  2. leonmol

    SNOM 320 URI parameters

    Sure. See attached INVITE log anonym.txt
  3. leonmol

    SNOM 320 URI parameters

    there is no ALG (don't see it anywhere in settings). the problem is that I cannot configure my SNOM to work with the IPComms trunk. The PBX does not send the INVITE message with the line parameter. I cannot change PBX settings because this is with the service provider. Interestingly, my CSIP softclient on the smartphone works just fine in the same network with the same provider including incoming calls. SNOM somehow behaves differently. Is it possible to disable the line parameter at all? I could not find it in RFC 3261 ... PS. Sorry, could not understand your recommendation about TLS/SIP - this is probably done on the PBX side.
  4. leonmol

    SNOM 320 URI parameters

    well, there is a router and an ISP (fixed IP). the router has the relevant port forwarded to the SNOM telephone. Besides, it is used with another VOIP provider and everything works just fine. as to PBX, my telephone registers with the PBX with the line parameter. They can also send the OPTIONS command with the line parameter. However, the INVITE message always comes without the line parameter for some reason what is the line parameter used for?
  5. leonmol

    SNOM 320 URI parameters

    Hi There I experience incoming call problems with SNOM 320 and IPComms VoIP service. I can make outgoing calls but cannot receive incoming calls. After some troubleshooting I determined that the server sends INVITE requests to the telephone without the line= parameter. Could someone advise what is the purpose of this uri parameter and whether it is possible to disable it? The contact tag looks like this: Contact:<sip:name@IP:port;line=ihsdmmnsd>; thanks a lot for advice
×