Jump to content

Lyndon

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lyndon

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Good catch, I hadn't thought about personal numbers. I've DMed you re your default dial plan, thanks! I did try 07* originally, but when I did that, keeping the replace field blank, 07299999999 was being sent as 99999999? Is that because of "rest of world" you mentioned?
  2. Disabling cert checking didn't fix it so TLS remains disabled at present. I didn't notice TLS had its own logging level - will try that out. There's currently only one domain on the system, but I tried different email settings and servers, I cleared out the /emails directory (or the .XML files at least), and renamed index/0.bin to o.bin.bak if I recall correctly to clear things out. I'm impatient you see, and there weren't any options in the webUI to flush the queue, hence my original question. Might be good to add a force retry too?
  3. I think the problem was possibly due to entering the MAC address on an extension, but then pressing 'Save', instead of clicking the plus (+) button, which then asks you for the make and model? I haven't tested this to confirm, but following a conversation with a colleague am wondering if that's what might of happened and why the handsets weren't provisioned correctly until I'd assigned them in LAN devices. If so, I think some error handling could be built in to prevent 'Save' from being pressed if a MAC address is entered without clicking the + button?
  4. I have the same query... I'm in the UK, have selected UK language and UK audio files etc in Vodia, yet the time displayed on my Yealink handsets is MM/DD/YY, but for the UK it should be DD/MM/YY. If I look at yealink_common.txt it reads: #Configure the date format; 0-WWW MMM DD (default), 1-DD-MMM-YY, 2-YYYY-MM-DD, 3-DD/MM/YYYY, 4-MM/DD/YY, 5-DD MMM YYYY, 6-WWW DD MMM; local_time.date_format = {enum extension lang_web 1 en=4 uk=4} Based on how I read this, it's saying to use date format 1 (DD-MMM-YY) unless [enum extension lang_web] variable is set to en or uk, in which case u
  5. So fixed it, but don't understand why I had to do this, so an explanation would be great. Under System Level, I went to Phones > LAN Devices and there I saw the two devices that were struggling to provision. I clicked the Setup button corresponding to each extension, changed the domain from localhost to the correct domain, and selected the appropriate extension then clicked Save. The handsets then provisioned. When I go to Domain > Extensions, I saw the two extensions listed with duplicate MAC addresses. I have therefore removed one of the duplicates. My question is,
  6. For anyone else trying to do the same, I found this setting which enforces this: At System Level, go to: Phones > Settings > Apps > Extensions to show Options are: All / Same Department / Same Building
  7. Hi! Wonder if you can help, just about to move over to Vodia. Tested with Yealink T48S and everything working. Provisioned Yealink T23G fine also. Trying to provision Yealink T41P and T46S and having issues. This is what I'm doing: Select extensions in Vodia, enable "Open accounts for MAC based provisioning". (MAC address, make & model have already been assigned to the extensions), 30 minute countdown starts. Factory reset handsets. Login as admin/admin. Enter http://vodia_public_pbx_ip to provisioning URL Click "Confirm" then "Auto Provision Now" H
  8. I'm trying to limit which extensions are displayed in the app, and have read in the v66 release notes that the department field was added for this purpose - to limit the number of the extensions to the same department. So I've added two extensions to the same department, but on the app for one of those extensions, extentions not belonging to that department are still displayed. Am I don't something wrong? Thanks
  9. Hi Vodia I've had a few issues setting the email settings, got it working now although it doesn't work when TLS is enabled? Anyway... What files/directories manage the email settings/queues? The reason I ask is now that emails are working, if I go to Settings > Messaging > Email Setup, at the bottom under 'Currently Used Servers', is a mail server host that is no longer configured in the email settings. State is idle, and Pending is 0. What's causing that to appear, and how do I get rid/tidy that up? The only folder I've manged to find relating to emails/queues is usr
  10. Hi, and thanks for the reply. FYI I found out that our telco was appending the 00 their end, and do so if a number is passed to them that doesn't begin with a zero - their assumption here is that without the leading zero, it must be an international call, so they prefix 00 which is the international dial code for the UK. I'll therefore ignore the 00 displayed at the telco's end when troubleshooting this issue. This however still doesn't explain why the number being passed to the telco seems to get stripped when I wouldn't expect it to... I set logging to 9 for trunks, with a pattern
  11. I did see that and I didn't think it would help due to thinking the Telco doesn't respond with an error code - but I've just realised that I might be getting mixed up with something else. I will test on Monday to be sure, fingers crossed they do respond with an error code and the failover will work.
  12. Hi, thanks for the reply. Sadly that wouldn't do it. We don't want to restrict the number of calls - we want the the opposite in fact. Calls are restricted by the main truck provider, but I don't think they issue an error code when the trunk limit is reached, so as not too restrict the number of calls, the PBX would need to know what the maximum is for a particular trunk, so when that limit is reached, it would continue down the dial plan until another trunk with availability is found - does that make sense? Thanks
  13. I've just added the (07[0-9]{9})@.* as the pattern, and sip:\1@\r;user=phone as the replacement, and this works. (07[0-9]*)@.* as the pattern also works. But could somebody explain why the "Simplified Pattern Matching" doesn't work as I would expect, and why the number is replaced even when the replacement field is empty? I see no reason why the more complex "Extended Pattern Matching" needs to be used to achieve something very simple? Thanks
×
×
  • Create New...