Jump to content
Vodia PBX forum

Hitan M

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hitan M

  • Rank
    Newbie
  1. Hi Guys, I solved the issue. It was the local dial-plan on the Cisco SPA series phone it was set to *xx and as soon as we entered *77 it dialed without waiting for the extension after. Simply adding *xxxx allowed us to transfer calls, however the call pickup for any line will not work by dialing *87 we now have to be specific with what extension we which to pickup after *87xx. Thanks for your response.
  2. We are using SNOM One Free edition (PBXCTRL 4025) with Cisco SPA 501 and SPA 303 series phones. I know that Transfer using refer or the buttons on the phone will not work but how do we use the feature code *77(Extension#). We have removed the codes from within the Phone configuration itself and when we press the Hand button (Hold button), we cannot dial any codes. So I will pickup a new line and press *77 to which we hear "This feature is unavailable at this time" I have tried various methods but we are stuck some help would be nice thank you!!
  3. Genius!!!! I tried changing the "Remote Party/privacy.." setting to no indication and it worked first time!! Thank you very much!!!
  4. Hi , I still have issues, no outbound calls from the following: Cisco SPA501G > SNOM One > Pfingo service Dial plan works and wants to use Pfingo trunk But I always get 407 message in Call log repeated and then the call drops. I know the password is correct as I can receive inbound calls. Is there a way of providing auth in a different way I'm missing? Thanks
  5. The password works otherwise I would not be able to receive call down the same trunk right?
  6. SO I have a successful Trunk setup and can receive phone calls I have created a default dial plan * so that all calls that do not follow other ruls use this Pfingo SIP provider. I have removed country code from my configuration and still cannot dial out??!! Help please THanks Update the error is: Response 407 Proxy Authentication Required
×
×
  • Create New...