Jump to content

flashpost

Members
  • Posts

    2
  • Joined

  • Last visited

flashpost's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Thank you for your answer. In my case the problem applies to incoming external calls. The snom phones should in the first place listen to the pbx-server. Only if this server is disconnected they should automatically listen to the other identities. For example, if an external call arrives on my sip-number 0123456789 and the pbx-server is connected, the phones should receive the call only via their first identity (the snom one-identity). However, if the server is disconnected the phones may and should receive the call directly via their second identity, which has the same sip-number 0123456789. The phones should not skip the server when receiving an external call. They may skip the server for outgoing calls by choosing the second or third identity.
  2. Dear snom-forum team, I face the following problem: All the snom phones here are configurated with several identities. The first identity is always the connection with the pbx-server of Snom One. The other are failover-identities which should only receive incoming calls when the server is disconnected. The failover-identity-boxes contain in all cases "Identity 1". However, if an external call arrives it will directly be routed to the failover-identity with the same sip-number. This means that the snom-phones build up an independent connection with the external caller. If I turn off the failover-identity the calls will be sent to snom One and all things work perfectly. How can I configurate the snom-phones in such a way that external calls will always be routed to the identity of the pbx-server (if connected)? The firmware of all phones is 8.4.31.
×
×
  • Create New...