Jump to content

Search the Community

Showing results for tags 'License retrieved from Server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • App Topics
    • Android App
    • iOS App
    • Windows App
  • News
    • Announcements
    • New Features/Versions
    • Product/Site Comments
    • Polls
  • Using the PBX
    • Using Cell Phones
    • Web Interface
    • Call Treatment
    • Call Recording
    • Security
  • Marketing Exchange
    • Customer Research
  • Product Setup
    • General Setup
    • Best Practices
    • PAC and WAC
    • Trunk Setup
    • Dial Plan Setup
    • Extension Setup
    • Mailbox
    • Conference Room Setup
    • Auto Attendant Setup
    • IVR Node Setup
    • Agent Group Setup
    • Hunt Group Setup
    • Calling Card Setup
    • Paging Setup
    • Service Flags
    • Music on Hold
    • SOAP
    • SNMP
    • Embedded
    • Linux-related Topics
    • Windows-related Topics
    • MacOS related topics
    • FreeBSD-related topics
    • CDR
    • snomONE Plus
    • Virtual Appliances
  • Connectivity To Other Services and Components
    • Gateways
    • ITSP's
    • VoIP Phones
    • Microsoft Interoperability
    • Integrations
    • SMS Inbound / Outbound Settings
    • Email Topics
    • Fax Setup
    • Firewalls and NAT
    • Hosting
  • Non-English
    • French
    • German
    • Spanish
  • Business Topics
    • Service Providers that support the Vodia PBX
    • Integrators
  • Other
    • PBX Lounge
    • Question About The Forum
  • Partner Area
    • General Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, after upgrading to V5.2 the pbx asked us for Activation Code in order to retrieve the license. But it seems, that after pasting the Activation Code and pressing the "Send" button, nothing happens, even after waiting some minutes. We downgraded to V5.0 but still missing the license and aren't able to activate the System. Fortunately, this is only a test machine, but in productive Environment we would now running into disaster. For the future: How to backup the license, in order to prevent such a blackout after unsucessful activation issue? Just backup the pbx.XML? In case this is an issue with unsufficient Maintenance Period? Is there a difference between "no licence" (shown) and "invalid license / unsufficient Maintenance period" Where we can see, if there is retrieved a licence at all? Where is the license stored on the Server? Regards, Lucas
×
×
  • Create New...