Jump to content

Search the Community

Showing results for tags 'TLS transport'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • App Topics
    • Android App
    • iOS App
    • Windows App
    • MacOS App
  • News
    • Announcements
    • New Features/Versions
    • Product/Site Comments
    • Polls
  • Using the PBX
    • Using Cell Phones
    • Web Interface
    • Call Treatment
    • Call Recording
    • Security
  • Marketing Exchange
    • Customer Research
  • Product Setup
    • General Setup
    • Best Practices
    • PAC and WAC
    • Trunk Setup
    • Dial Plan Setup
    • Extension Setup
    • Mailbox
    • Conference Room Setup
    • Auto Attendant Setup
    • IVR Node Setup
    • Agent Group Setup
    • Hunt Group Setup
    • Calling Card Setup
    • Paging Setup
    • Service Flags
    • Music on Hold
    • SOAP
    • SNMP
    • Embedded
    • Linux-related Topics
    • Windows-related Topics
    • MacOS related topics
    • FreeBSD-related topics
    • CDR
    • snomONE Plus
    • Virtual Appliances
  • Connectivity To Other Services and Components
    • Gateways
    • ITSP's
    • VoIP Phones
    • Microsoft Interoperability
    • Integrations
    • SMS Inbound / Outbound Settings
    • Email Topics
    • Fax Setup
    • Firewalls and NAT
    • Hosting
  • Non-English
    • French
    • German
    • Spanish
  • Business Topics
    • Service Providers that support the Vodia PBX
    • Integrators
  • Other
    • PBX Lounge
    • Question About The Forum
  • Partner Area
    • General Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have been favoring TLS to register extensions on our hosted offering, however, something weird has started to appear lately. It has to do with failure to register with the pbx. That one method of transport work where other do not, is not new or estrange to me. What puzzles me, is that it appears not to follow a pattern. For example, in the same site, where some phones can work with tls, others need udp, and to compound the perplexity, the brand of the phone does not matter either, some Yealinks can and some do not, some snom phones (710s) and some do not. Also, deployments that had been working fine for several months with tls, are starting to require the change to udp to keep registration. And it is not that all the phones all a sudden need it. It is happening every now and then, but it seem to start to happen more often. The most extreme example, is my own phone, which is a Yealink T22P, which has 3 accounts. The first two currently have extensions that are using tls, but I could not register the third one, it had to go with udp. What can be happening? Regards
×
×
  • Create New...