Jump to content
Vodia PBX forum

Search the Community

Showing results for tags 'iop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • New Features/Versions
    • Product/Site Comments
  • Using the PBX
    • Using Cell Phones
    • Web Interface
    • Call Treatment
    • Call Recording
    • Security
  • Marketing Exchange
    • Customer Research
  • App Topics
    • Android App
  • Product Setup
    • General Setup
    • Best Practices
    • PAC and WAC
    • Trunk Setup
    • Dial Plan Setup
    • Extension Setup
    • Mailbox
    • Conference Room Setup
    • Auto Attendant Setup
    • IVR Node Setup
    • Agent Group Setup
    • Hunt Group Setup
    • Calling Card Setup
    • Paging Setup
    • Service Flags
    • Music on Hold
    • SOAP
    • SNMP
    • Embedded
    • Linux-related Topics
    • Windows-related Topics
    • MacOS related topics
    • FreeBSD-related topics
    • CDR
    • snomONE Plus
    • Virtual Appliances
  • Connectivity To Other Services and Components
    • Gateways
    • ITSP's
    • VoIP Phones
    • Microsoft Interoperability
    • Email Topics
    • Fax Setup
    • Firewalls and NAT
    • Hosting
  • Non-English
    • French
    • German
    • Spanish
  • Business Topics
    • Service Providers that support the Vodia PBX
    • Integrators
  • Other
    • PBX Lounge
    • Question About The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, Just got Vodia iop and am working to set it up. Using the built in license. Created domain, extensions, and was able to bind the phone's mac to an extension. I opened the account for MAC based provisioning, rebooted the phone, factory reset the phone, and it will not provision. No buttons light up and the phone says not configured. I also tried changing the provision url, because whenever I factory reset, it goes to a 3CX url. I can't remember if that's normal or if it's because it was used for 3cx I updated the firmware on the phone to the latest Version 1.0.9.127 IOP is on Version: 61.1 I followed directions here: https://doc.vodia.com/pnp_prerequisite_steps https://doc.vodia.com/pnp_grandstream
×
×
  • Create New...