Jump to content
Vodia PBX forum

Search the Community

Showing results for tags 'mini'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • New Features/Versions
    • Product/Site Comments
  • Using the PBX
    • Using Cell Phones
    • Web Interface
    • Call Treatment
    • Call Recording
    • Security
  • Marketing Exchange
    • Customer Research
  • App Topics
    • Android App
  • Product Setup
    • General Setup
    • Best Practices
    • PAC and WAC
    • Trunk Setup
    • Dial Plan Setup
    • Extension Setup
    • Mailbox
    • Conference Room Setup
    • Auto Attendant Setup
    • IVR Node Setup
    • Agent Group Setup
    • Hunt Group Setup
    • Calling Card Setup
    • Paging Setup
    • Service Flags
    • Music on Hold
    • SOAP
    • SNMP
    • Embedded
    • Linux-related Topics
    • Windows-related Topics
    • MacOS related topics
    • FreeBSD-related topics
    • CDR
    • snomONE Plus
    • Virtual Appliances
  • Connectivity To Other Services and Components
    • Gateways
    • ITSP's
    • VoIP Phones
    • Microsoft Interoperability
    • Email Topics
    • Fax Setup
    • Firewalls and NAT
    • Hosting
  • Non-English
    • French
    • German
    • Spanish
  • Business Topics
    • Service Providers that support the Vodia PBX
    • Integrators
  • Other
    • PBX Lounge
    • Question About The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. We've got a SoHo, and a mini, both running v4.5.0.1090 Epsilon Geminids. Keen to upgrade to 4.5.1. We have been through the 'manual update' instructions that are still posted on the website, but the 4.5.1.1107 update *fails* to run on either machine. An ldd of the executable shows: root@sheevaplug-debian:/usr/local/snomONE# ldd pbxctrl-mini-4.5.1.1107 ldd: warning: you do not have execution permission for `./pbxctrl-mini-4.5.1.1107' ./pbxctrl-mini-4.5.1.1107: /usr/lib/libstdc++.so.6: version `CXXABI_ARM_1.3.3' not found (required by ./pbxctrl-mini-4.5.1.1107) libpthread.so.0 => /lib/libpthread.so.0 (0x40005000) libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x40023000) librt.so.1 => /lib/librt.so.1 (0x400fe000) libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x4010d000) libc.so.6 => /lib/libc.so.6 (0x40121000) /lib/ld-linux.so.3 (0x2a000000) libm.so.6 => /lib/libm.so.6 (0x40248000) root@sheevaplug-debian:/usr/local/snomONE# What's up with that? Are there library files we need to load? If so, why, which, and from where? Appreciate any/all suggestions!
  2. Trying to upgrade firmware on Snom One Mini. Followed update procedure at http://wiki.pbxnsip.com/index.php?title=Updates Used the link http://snomone.com/downloads/snomONE/version-4.5.1.xml in System-Software Update URL text box. Shortly after clicking save, the following message is displayed in the logfile software update error: received code 302. The mini is currently on 4.5.0.1097 Epsilon Geminids (snom ONE mini) We are trying to update firmware to address persistent sip one way audio issues. Could you please point us in the right direction?
×
×
  • Create New...