Jump to content

Problem with outgoing numbers


CarlH
 Share

Recommended Posts

Hi,

 

After upgrading to 3.0 the outgoing numbers are wrong. When i call from extension 45 it shows +45 as caller when it should state the real number 0842013045. How do I correct this?

 

 

I have attached a picture of the trunk settings for 0842013045

Br

Carl

post-29-1223542955_thumb.jpg

Link to comment
Share on other sites

After upgrading to 3.0 the outgoing numbers are wrong. When i call from extension 45 it shows +45 as caller when it should state the real number 0842013045. How do I correct this?

 

Instead of tel:alias you should use the ANI fields in the extensions in version 3.

 

The + sign may come because you selected a PnP scheme for ROW. If you don't need it, you may turn this off.

 

Or just turn the flag off "Interpret SIP URI always as telephone number".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...