Jump to content
Vodia PBX forum
Hawk IT

Grandstream RPS Update

Recommended Posts

Hey Guys, 

 

      Running 62.0.3 (CentOS64) Build Date: Jan 20 2019 06:42:43, followed all the needed instructions, but can't use the RPS service from GS. I entered the needed username and password  in the settings, but the RPS still shows no active devices. What needs to happen these days to get the Auto-Provisioning working again? I was hoping that the needed changes would have been made by now to get in-the-box provisioning sorted out like SNOM, so I don't have to login to web admin to point to the server for the XML... Any updates? Thanks! 

Share this post


Link to post
Share on other sites

I would first of all see what the web client sends to the GS RPS - maybe a simple authentication issue. We had many issues with browsers filling out the password fields, which overwrites the RPS passwords. The other thing is that the vendors keep changing APIs and we have to change this on our own backend as well... Please open a ticket and attach the web client logs - then we should be able to see what the problem is this time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...