Jump to content
Vodia PBX forum

Recommended Posts

Has anyone had any luck with this. I believe that there is a line missing which should have domain\username, as when i use active sync with my email client, it has this setting as well. It never seems to authenticate upon the log review.

Please advise.

Share this post


Link to post
Share on other sites

Hi,

 

Can you try adding this int the URL: /Microsoft-Server-ActiveSync (and make sure to add this after you login as an User and not navigating to user portal from Admin login itself).

suggested, based on this: https://technet.microsoft.com/en-us/library/mt441781(v=exchg.150).aspx

Share this post


Link to post
Share on other sites

HI, I am sorry, thanks for the reply but i dont understand where i am supposed to do this.

The only parameters for active sync are email address and password...what url do you mean?

Share this post


Link to post
Share on other sites

it says to leave that blank for autodiscovery???????????????

So you are saying that i should put it in something like the following:

https://domain.emailserver.com/

I have tried that, and http and without, and nothing works.

On my email client, it supports active sync, and the missing field on this is domain/username  and it works every time.

I dont know why this cannot be a simpler setup.

Share this post


Link to post
Share on other sites

Where in the URL above have you added /Microsoft-Server-ActiveSync to make it look like: https://mail.domain.com/Microsoft-Server-ActiveSync and tried it as we suggested?.

 

This part has to be added if you have an active sync server if not then you can check out various other possibilities from the link that we attached here at the top. That link has all the information about configuration from the server's end.

Share this post


Link to post
Share on other sites

i believe that this autodiscover process is extremely outdated, probably more than 10 years old. Has anyone got this to work?

 

Please advise.

Share this post


Link to post
Share on other sites
15 hours ago, koolandrew said:

The email server that i am trying to connect, uses activesync, but it isnt microsoft

Well then which one is it? Not active directory as well right? Maybe that's what is wrong here. You will need to dig further into that server's settings (which may or may not be compatible with our PBX's setting).

Share this post


Link to post
Share on other sites

It is a Kerio that fully supports active sync through outlook, apple email client, nine email client and other applications. This is the first time i havent got it to work. I also tried with office365 without any success.

 

Thx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...