Jump to content
Vodia PBX forum
Scott1234

Zoiper QR provision

Recommended Posts

I have messed around with the Zoiper stuff for a while and no matter what I do when I provision from a QR code it populates everything correctly except the username field, its all ways inputting "4789" as the 'Account name' and 'user name' in the phone app (iOS). If i update the username manually it connects no worries. 

I have also deleted the oem Zoiper profile and tried a bunch of stuff there with no success.

Any ideas?

 

Share this post


Link to post
Share on other sites

We've tested this on the iOS app here and it worked fine for us.

Have you tried testing on a different domain with a different account number? Looks like there is some caching happening somewhere. Could be your browser, or your phone or the you could be trying too soon (not likely to be the issue but still).

Also update to the latest 62.1 (From April 5th) and try it once again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...