Jump to content

Grandstream Web Password not working after provisioning


Harvey
 Share

Recommended Posts

When I set up my GXP2140 phones, I am using MAC based provisioning on Vodia PBX and the phones provision fine.

However, after they get their configuration, when I try to go into the web page of the phone to try and review settings, the account password is incorrect.

I set the phone up with the default  admin/admin info.  Needed to change the password, which I did.  logged out and back in to confirm password worked.  It did, so I set to provision the phone using Mac based improvising.  Phone provisioned and then I cannot get back into the web front end to the phone with either old or new password.

I was hoping someone would know if there is a location to set the web front end password for the phone either on the PBX or through some setting I am missing.

Thank you.

Link to comment
Share on other sites

If you've provisioned the phone via the PBX (which you mentioned that you did), the credentials must be first set under the domain settings in "Provisioning parameter" setting.

The authentication password that you set here (before you start provisioning any of the phones) is the one with which you'll login with everytime.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...