Jump to content
Vodia PBX forum
ITJedi

Zoiper configuration of Multi Tenant Licence

Recommended Posts

Hi,

I have a multi tenant licence running on AWS.  I have a created a new domain to test Zoiper configuration before trying with my customers.

I have completed the following steps:-

- Upgraded Server to version: 63.0.3 (Debian64)

- Followed steps on this Vodia documentation: https://doc.vodia.com/zoiper and also followed steps in Youtube video.

- I have created extension and received email with QR Code.  I scan using the Zoiper app and the account stays in Registering state. Does not fail..... but does not succeed either.

 

I checked the account settings from the QR code (See screenshot) and there are a few problems:-

- Account name is Vodia.

- The Host is localhost, not the domain or IP address of Vodia server.

- Username is correct, password is blank.

- Outbound proxy is 192.168.100.00  - I don't know where this setting came from??

- Authentication user is blank....

How do I get the correct credentials to load into Zoiper app?

 

Thanks,

Screenshot_ZoiPer.jpg

Share this post


Link to post
Share on other sites

The Youtube video states the Zoiper app is free with multi tenant licence.  How does this work?

Have downloaded the Zoiper IAX SIP VOIP Softphone app (Free).  Is this the intended app?

There is a paid version also.

Share this post


Link to post
Share on other sites

Yes, you would need to have a hosted (multi-tenant) license for testing that out. 

You can always try to reach out to sales@vodia.com if you'd like to know more about how to get that license.

Share this post


Link to post
Share on other sites
2 minutes ago, Support said:

Yes, you would need to have a hosted (multi-tenant) license for testing that out. 

You can always try to reach out to sales@vodia.com if you'd like to know more about how to get that license.

I do already have a hosted multi tenant licence.....

Share this post


Link to post
Share on other sites

Is this for the Zoiper app licence or for the config? - It is for the both. 

Does it not stay "not registered" after a while? 

The fact that you're seeing the information populated here means that everything got provisioned, but your phone is not registering with the PBX.

Turn on the admin level logs for "SIP"  > " register" to level 9 and see what logs you see when your hit "register" on the zoiper account on the phone.

You will either find the error there or logs will be empty, meaning, the phone was never able to reach the server. which means it's your network issue.

Share this post


Link to post
Share on other sites

I found the problem with the config, a SIP password was not being saved correctly when creating the extension.

I pasted a SIP password for the extension, regenerated the QR email and the config now works......

So, how does the Zoiper licence get upgraded?

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...