Jump to content
Vodia PBX forum
chrispopp

Version 64.x problems with sending out voicemails emails

Recommended Posts

Testing on a 64.1 version, and it seems something broke the emails from gouing out. The emails for voicemails are only sent at midnight. I checked my test server and a gmail account. All the emails are under pending in the email setup. When I look into the logs it says that they are Scheduled for sending.

 

[7] 15:06:22.694	smtp.gmail.com:587: Scheduling email to <email@eeee.com>
[7] 15:06:22.694	smtp.gmail.com:587: Start sending to <email@eeee.com>
[7] 15:06:22.695	smtp.gmail.com:587: DNS A returned 222.222.222.222
[7] 15:06:22.695	smtp.gmail.com:587: Connect to 222.222.222.222:587
[7] 15:06:22.722	smtp.gmail.com:587: Connected
[9] 15:06:22.751	Received 54 SMTP bytes
[8] 15:06:22.752	Received SMTP traffic
220 smtp.gmail.com ESMTP 
[8] 15:06:22.752	Send SMTP traffic
EHLO localhost
[9] 15:06:22.783	Received 167 SMTP bytes
[8] 15:06:22.783	Received SMTP traffic
250-smtp.gmail.com at your service
250-SIZE 
250-8BITMIME
250-STARTTLS
250-ENHANCEDSTATUSCODES
250-PIPELINING
250-CHUNKING
250 SMTPUTF8
[8] 15:06:22.783	Send SMTP traffic
STARTTLS

 

Share this post


Link to post
Share on other sites

Looks like this is a TLS problem. We did have a problem some versions ago when the email server (especially Microsoft servers) were requesting a client certificate - the PBX would actually send it however the server would not like it. We fixed it also on the 64.0 branch. I would turn on TLS logging to see what is happening.

Share this post


Link to post
Share on other sites

I tried TLS too. And also automatic. The settings worked fine on 64.0.2. Also, it does eventually send it. So I don't think it's a problem with the settings.

Share this post


Link to post
Share on other sites

Please re-enter your password on the admin level email settings and refresh the page. Let us know if that made an impact.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...