Jump to content

GS GAC 2500 provisioning


Recommended Posts

Just bought a brand new GAC 2500 and for the life of me, I cannot get it to provision. I have tried everything I can think of, but it's a no go. I can provision other Grandstream phones with no issue. I can provision the GAC2500 on FreePBX with no issue. Looking through the log file when attempting to provision, I do not see any attempt to provision at all. I have checked to make sure the IP is not blocked, and it is not. I took the phone to a different location, and the same thing. IP is not blocked, but the IP does not show up in the logfile as trying to provision. Do you have any suggestions as to how to get this device to either manually provision, or through PNP? I've tried manually provisioning, but it will not register.

Thank you

Link to comment
Share on other sites

It is the latest version; 64.03. I have the proper ports open on UFW and I have went through the firewall.It is not blocking my IP. I have went through the security on the PBX, and it does not show anything blocked. Again, I can provision any other phone with no issue. I have looked and looked for step by step documentation to manually provision. I do not see that information. Can you please provide that?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...