Jump to content
Vodia PBX forum
mmculbertson

Auto Attendant answers but sometimes no audio

Recommended Posts

Hello,

I've had this ongoing problem for some time now.  It seems to be fairly sporadic but it's happening more lately.  Sometimes when a call comes in the AA will answer but the greeting doesn't play and all that is heard is silence.  If the caller puts in the extension, the call is sent to that extension.  System is on a linux VM with software version 63.0.1.  AA file type is a .wav 16bit 8hz mono uncompressed.  Any help would be appreciated.  Thanks

Share this post


Link to post
Share on other sites

Please check your sonicwall configurations (which we've also replied via the ticket that you raised).

The sonicwall has caused a lot of issues to many customers of ours.

There is a setting that needs to be turned off (hoping that it's SIP Transformation as we're unable to find the snapshot of it from when it happened earlier) which should help your case out.

Share this post


Link to post
Share on other sites

I would also test if the problem is related to the auto attendant or to audio in general. For example, does it work if you call the mailbox? Do internal calls work fine (which would point at the trunk and potentially at the firewall). You can generate PCAP traces from the PBX e.g. from the trunk; they usually help troubleshooting problems with RTP and media.

Share this post


Link to post
Share on other sites

Hi There

I have a ssimilar issue on aws server.

I can ring to voice mail. Or select options.

But welcome greeting is silent.

I uploaded file on AA ivr tab section.

There is no help page of ivr tab parameters.😔

However I can play uploaded  file using play button on the page.

Not sure  what name should i set for default file name.

wav File was uploaded into *98XXX*1

 

Thank you.

 

 

 

Share this post


Link to post
Share on other sites
9 minutes ago, Support said:

The file should be in:

 

Wav, 8KHz, Mono, 16 Bits format only.

Yes. I did. I will check again. If i m not wrong different format file doesnt allow to upload.

What was that service flag? Currently it is none.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...