Jump to content

IVR Node with External Application help


chrispopp
 Share

Recommended Posts

Yes, in the log there is no mention of anything going to the URL. 

I was able to use to-based routing to using a random value: !.*!60000!, and it sort of works. It ends up sending it to the action:url but, the call disconnects right away, and the value sent is "" (null).

Link to comment
Share on other sites

It is sending it, but with a null value. Wireshark and the log shows the same thing.

1. I dont understand why I need to specify To-based routing match list? The documentation mentions that only List of actions should be set it action:url.

2. The Connection timeout and Read timeout under the Action URL tab are completely ignored and the call is automatically redirected if the Destination RegEx (e.g. !([0-9]*)!\1): is set to something. 

3. Well and the worst part, it is still null.

Sorry I dont know what you mean by asking to send an Http packet? 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...