Jump to content
malcolm@joosse.me

Blocking outbound CLI on SIP Trunk

Recommended Posts

I would like to be able to block the outbound number from being displayed from all calls.

I have looked at how best to do this, but cannot find where to enable this feature.  I expect it is in the SIP Trunk.  I removed the ANI, but this did not make any difference.

Running 65.0 (Win64) Pro 4 with a single SIP Trunk and 16 extensions

Share this post


Link to post
Share on other sites

You can manage that from the "Privacy indicator" as shown below.

You can also Block the CID  with *68 and then dialling the number.

1.png

Share this post


Link to post
Share on other sites
23 hours ago, Support said:

You can also Block the CID  with *68 and then dialling the number.

Did you try this as well?

Share this post


Link to post
Share on other sites

Hi, I did not try the *68, but I did manage to block the number.  I just selected all the extensions and changed the Settings to block_cid was one of the options.  Tested and working fine.

Appreciate the help

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...