Jump to content
Guest mark

unable to dial out internationally

Recommended Posts

Guest mark

I have tried all possible combinations of dial plan, but although I am dialing 011-country-number, or +country code-number, the PBX send it to the SIP-provider with the country code only followed by the number and deletes the 011.

Obviously the SIP provider cannot make the connection as it is recognized as a non existing number.

Here is an example of a log file 

SIP/2.0 200 Ok
Via: SIP/2.0/TLS 66.110.132.223:59920;branch=z9hG4bK-xe4h0zrdk6;rport=59920;WRTC
From: <sip:1015@sbc.drycake.com>;tag=iaydco
To: <sip:0113292226811@sbc.drycake.com>;tag=123784dc73
Call-ID: 401975d4@pbx
CSeq: 4 BYE
Contact: <sip:1015@138.197.136.21:443;transport=tls>
User-Agent: Vodia-PBX/65.0.9
Content-Length: 0

This is how it arrives at  callcentric:

CANCEL sip:3292226810@callcentric.com;user=phone SIP/2.0
Via: SIP/2.0/UDP 138.197.136.21:5060;branch=z9hG4bK-f3c8debc2daa2d376d518403fb4437ae;rport
From: <sip:17778051857@callcentric.com>;tag=1664183049
To: <sip:3292226811@callcentric.com;user=phone>

I have include a complete logfile as well as

 

logfile.pdf

Share this post


Link to post
Share on other sites

Have you entered a dial plan similar to this in your settings?

 

95;Callcentric;;+32*;01132*;;false

Share this post


Link to post
Share on other sites

Depending on your country code, the pattern would be 01132* (+32 only if you set that in the dial plan) and the replacement then would be 01132* as well.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...