Jump to content

service flag in dial plans do not work


Recommended Posts

Hi,

I wanted to use service flags in dials plans, but this does not seem to work.

I have a dial plan that allows the extensions to use a trunk, that supports clip no sreening and therefore using the extensions ANI. To this trunk I have added the service flag called "test".
As a next trunk with higher pref, I added a second trunk that does not allow clip no screening and therefore setting the same outgoing number to all external calls:

image.thumb.png.b27416904505bb4c2b142d3cbd824134.png

Main trunk = extension ANI
92.... = allways use the phone number with 92..... regardless of the extension ANI

May expectation would be the following:

  • When the service flag "test" is not active the extension ANI is set for outgoing calls, as the "main trunk" is used. 
  • When the service flag "test" is active the extension uses the second trunk and therefore the fixed number starting with 92... is used.

But regardless of the state of the service flag "test", the first main trunk is always used and never set to disabled. It looks like the status of the service flag has no impact on the trunks. Maybe a bug?

Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...