Jump to content

Hot Desking - Issue logging out an extention


GregV
 Share

Recommended Posts

I'm running Vodia 66.0.6

I have an issue with disabling Hot Desking.

To enable Hot Desking the user goes to another extension, calls *70, enters their extension number, enters their PIN, a confirmation is heard "Service is active" and the phone reboots. This works.

Now the problem;
To reverse the process, the user calls *70 from the same extention, enters the original extension number of the handset, confirmation is heard "Service is inactive", however the hot desking is still in place despite the confirmation.

If the user logs into their extension using their web browser, then can see that their extension is still Hot Desked.

Can you advise if this the correct procedure to follow for disabling hot desking?

 

Link to comment
Share on other sites

  • 2 weeks later...
On 4/15/2021 at 11:48 PM, GregV said:

If the user logs into their extension using their web browser, then can see that their extension is still Hot Desked.

Can you tell us how are you able to see this? A screenshot maybe?

Also what version of the PBX are you trying this on?

Link to comment
Share on other sites

Hi Support,

The main issue here is the user cannot disable the Hot Desking using the *70 star code (i.e. return the handset to its own extension)
When you try, the system does states that Hot Desking is disabled, but the system doesn't actually disable it. The Extension remains Hot Desked.
I'm asking if I'm following the correct procedure to return an extension to its own original extension number.

I'm running Vodia 66.0.6

Below is where the user can see if their Extension is Hot Desked to another extension .

This is found by logging into the Web Interface of the Vodia PBX as the extension (user level), Clicking the extension on top right, Click Settings, Click the three dots, click preferences.

It can also be found at the domain level under the users extension / redirection / Hot Desking at 

image.thumb.png.e8dd27cdf0e37ccb5068e73854209592.png

Link to comment
Share on other sites

Ohhh, this was only about the web display you meant?

Functionality wise it wasn't causing us this problem.

Also, we tested this on version 67.0.4 and even the display should be working fine.

And we followed the same steps given on our documentation for disabling it too (the one that you mentioned here).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...