Jump to content

Problem accessing Internet via CS410


devakt
 Share

Recommended Posts

I have connected the Broadband modem to the WAN port of CS410 with the following setup

 

Broadband modem with PPOA with the Fixed Public IP to the wan port of CS410 and the IP phones / PC connected to the CS410 LAN port through switch.

 

From the PC I cannot browse the internet although I have put DNS IP in the CS410.

 

The version of CS410 is 3.0.1.3023 .

Link to comment
Share on other sites

  • 2 weeks later...
I have connected the Broadband modem to the WAN port of CS410 with the following setup

 

Broadband modem with PPOA with the Fixed Public IP to the wan port of CS410 and the IP phones / PC connected to the CS410 LAN port through switch.

 

From the PC I cannot browse the internet although I have put DNS IP in the CS410.

 

The CS410 is not a router... It is just a computer with a couple of IP addresses that runs an application called "PBX"!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...