Jump to content

Call Forward Busy Trouble


Bill H
 Share

Recommended Posts

When I set my extension to Call Forward Busy to my mailbox (8205) it does not work.

 

While the Call Forward Busy feature was activated, I placed a call on my extension (205) to an outside party.

 

During my conversation I had another extension user on our system call my extension 205.

 

That call rang on my phone instead of going to the Voice Mail (8205) as set in Call Forward Busy.

 

No other forwarding has been set for my extension.

 

We are using Version 3.0.0.2998 (Win32).

 

Is this a bug or am I missing a setting elsewhere?

 

Bill H

Link to comment
Share on other sites

When I set my extension to Call Forward Busy to my mailbox (8205) it does not work.

 

While the Call Forward Busy feature was activated, I placed a call on my extension (205) to an outside party.

 

During my conversation I had another extension user on our system call my extension 205.

 

That call rang on my phone instead of going to the Voice Mail (8205) as set in Call Forward Busy.

 

No other forwarding has been set for my extension.

 

We are using Version 3.0.0.2998 (Win32).

 

Is this a bug or am I missing a setting elsewhere?

 

Well, by default you have many "lines" to your phone. When another call comes in the phone is technically not busy, it has just another call waiting. If you want to be busy, consider setting the number if "lines" in the extension/registration setting to "1". Then the PBX will not try to call the phone and generate a call waiting.

Link to comment
Share on other sites

Well, by default you have many "lines" to your phone. When another call comes in the phone is technically not busy, it has just another call waiting. If you want to be busy, consider setting the number if "lines" in the extension/registration setting to "1". Then the PBX will not try to call the phone and generate a call waiting.

 

 

OK Thanks for the input.

 

Reducing the phone to only 1 line would not work for the extension user.

 

But that brought to light that this is a "Call Waiting" issue.

 

I did discover that the Aastra 57i phone has a setting for "Call Waiting" Enable or Disable.

 

I Disabled it, in the Aastra, and now the PBXNSIP "Call Forward Whne Busy" works properly.

 

Thanks again.

 

Bill H

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...