Jump to content

No push notification on incoming call


tobymac
 Share

Recommended Posts

Good morning all,

I noticed since a few days ago we don't get any push notification when we get an incoming call on the app.

Anyone experience this?

I found this on the logs: HTTP 3.123.17.209: Certificate for push-eu.vodia.net could not be verified

Same happens for the push.vodia.net server.

When you have the app open it rings fine but when it is in the background or you close it, nothing.

Edit: Running iOS 16.2, App 1.21 and server 68.0.26 (latest)

Edit 2: Just tested with a colleague that has an Android phone and same issue.

Kind regards,

 

Link to comment
Share on other sites

Good morning,

I've tried that already.

I even manually deleted them from the folder and reset.

Still the same issue.

I've tried to renew the Letsencrypt certificate that we use for the PBX and got the same issue.

HTTP 172.65.32.248: Certificate for acme-v02.api.letsencrypt.org could not be verified

Kind regards,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...