Jump to content

Vodia IoP did not boot into micro SD card provided.


Recommended Posts

Hello. I'm having some issues with Vodia IoP device. This device is come with 64gb micro SD card which contains the OS and PBX inside. This device was used by another person before me. The issues i'm having are:

  1. During my first try to boot the device by connecting the usb for power, it does blink the lights at the network port which was a good news according to manual. it means the device is trying to obtain an ip address from DHCP and it got 1 (checked from the router). I tried to ping the ip and got the replies back. i tried to navigate using the link provided at the box to find the device but unfortunately the device not showed up. i tred to browse using it's ip address to see if i could bring up the vodia interface but failed. According to manual, i only need to enter the provided url to bring up the interface. simple as that but its not working. can anyone that familiar with this to explain/give any idea on how to rectify this.
  2. Since I unable to bring up the interface, i tried to check for the logs in the OS. To do that i plug in the micro SD card to SD card reader and insert into my windows laptop which i run linux on VM. I mistakenly mount the micro SD card to my windows env. I tried to open the micro SD card to see the content inside but system show error massage (ofcourse since windows files system not match with the linux). to see the log, i mount the micro SD card to my vm running linux. i am able to take a look at logs. in the boot logs, it only end until 26 jan but i did tried to power up the device on 27th and 28th. it shows the system does not boot at all into the OS after i put the micro SD card into card reader and connect to my computer to see the content inside. I need advice on how to fix this.

Thank you

Link to comment
Share on other sites

The Vodia IO runs a regular Linux operating system. If you can get into the system using SSH, that would be an easy way to take a look around and possibly reinstall the PBX. But you can also mount the SD card on another computer. The Raspbian web site certificate seems to have expired yesterday, on a side note... But that site should have an image that you can put on the SD card and boot from there again. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...