Jump to content

HTTP PW on SNOM 360


Mads Mortensen
 Share

Recommended Posts

Normally the system automatically set-up the HTTP PW/access to the web interface, but after upgrading to ver. 3.1

It is no longer possible for us to set up HTTP access on the phones; What I am doing wrong??

 

Check the (updated) http://wiki.pbxnsip.com/index.php/Snom. Probably the phone is not able to answer the HTTP challenge, maybe you can change the password policy for the provisioning or set up a password on the phone.

Link to comment
Share on other sites

If I need to set it up on the phone, the whole idea is lost.

The idea with all this, ifcourse, that I do not need to set-up every phone

 

You can still choose the old modes. But none of them is really safe, that is why the default is now the challenging mode. The long-term goal is certificate based, but for that all phones must come with certificates - that will take years.

 

And setting up a password is still easier than setting up the whole configuration.

Link to comment
Share on other sites

hmmmmmm.

Are we talking about the same thing???

 

I want to have the security function on the http access to the phones, som customer do not f*** up the settings in it.

If I need to have every phone in my hand doing this, I will cost me moeny.

It has not been an issue before, and therefore I am wondering why it suddenly is!

 

Further more, on the SNOM360 the phone is say "HTTP PW NOT SET", and that is a problem in it self, as the customers think something is wrong.

What I am wondering, is just, have something changed OR what is wrong??

I can not be true that this function hav been removed from one ver. to a other??

Link to comment
Share on other sites

hmmmmmm.

Are we talking about the same thing???

 

I want to have the security function on the http access to the phones, som customer do not f*** up the settings in it.

If I need to have every phone in my hand doing this, I will cost me moeny.

It has not been an issue before, and therefore I am wondering why it suddenly is!

 

Further more, on the SNOM360 the phone is say "HTTP PW NOT SET", and that is a problem in it self, as the customers think something is wrong.

What I am wondering, is just, have something changed OR what is wrong??

I can not be true that this function hav been removed from one ver. to a other??

 

I just confirmed that the HTTP password for the phone is also set. Check your "generated" directory, there you should see that the password is also provisioned. The snom firmware is a little bit picky about this; maybe that's the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...