Jump to content

inbound faxes are timing out after 5 min


Recommended Posts


I'm having an issue with large inbound faxes. When there are many pages (10 or more) and the inbound fax call is more than 5 minutes, the call is disconnected. 

Build: 68.0.32

The extension type is set to mailbox only.

Voicemail call duration is set to unlimited under domain settings. 


Taking a look at the logs, I found this: 


These are the duration timing logs - notice after 5min:


The PBX is disconnecting the call.

Is there a timeout setting we're missing? 

Thank you.

Link to comment
Share on other sites

On 2/5/2024 at 4:47 PM, Vodia support said:

You can try 69.2.1.beta

Thank you for releasing this beta. But we're on 68.0.32 and much prefer staying on v68x for other reasons. If you guys decide to also improve v68's faxing, please let me know. 

Link to comment
Share on other sites

On 2/2/2024 at 4:57 PM, jvoiptel said:

I don't see that as an option for mailbox type. We set it as Mailbox Only

If you have v 68.0.32 then you should have this feature in the mailbox tab if it's a regular extension. I didn't see you mention using this option so i attached an image of how it should look like



Link to comment
Share on other sites

7 hours ago, Vernon said:

you should have this feature in the mailbox tab

Thanks Vernon for catching this! I change the Mailbox setting to FAX under mailbox enabled tab and tested again. This time, the call did not disconnect and a 50-page document delivered just fine in about 43 minutes.

I appreciate the help. The "maibox enabled" is confusing because you would think it's 0 or 1, not 0,1 and FAX 🙂 I would put FAX under Extension Feature Set. I think we're good here now. Thanks again. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...