Jump to content

Some functions not working


jlumby
 Share

Recommended Posts

I just installed Version 3, and I noticed that if someone takes a call through a hunt group it does not show their extension as busy, and the features to call or intercom do not seem to work. I am running in MultiDomain mode, and running pbxnsip version 3.3.0.3147 (Win32)

 

I just noticed that all of my attempted calls from the PAC are still sitting idle on the system.

 

2009/02/24 08:36:54 202@officevoip@officevoip 211@officevoip idle

2009/02/24 08:37:02 203@officevoip@officevoip 211@officevoip idle

2009/02/24 08:37:12 211@officevoip@officevoip 211@officevoip idle

2009/02/24 08:37:35 *90201@officevoip@officevoip 211@officevoip idle

2009/02/24 08:40:34 208@officevoip@officevoip 211@officevoip idle

2009/02/24 08:41:19 202@officevoip@officevoip 211@officevoip idle

2009/02/24 08:41:26 211@officevoip@officevoip 211@officevoip idle

2009/02/24 09:40:13 206@officevoip@officevoip 211@officevoip idle

2009/02/24 09:40:25 *90206@officevoip@officevoip 211@officevoip idle

Link to comment
Share on other sites

I just installed Version 3, and I noticed that if someone takes a call through a hunt group it does not show their extension as busy, and the features to call or intercom do not seem to work. I am running in MultiDomain mode, and running pbxnsip version 3.3.0.3147 (Win32)

 

I just noticed that all of my attempted calls from the PAC are still sitting idle on the system.

 

2009/02/24 08:36:54 202@officevoip@officevoip 211@officevoip idle

2009/02/24 08:37:02 203@officevoip@officevoip 211@officevoip idle

2009/02/24 08:37:12 211@officevoip@officevoip 211@officevoip idle

2009/02/24 08:37:35 *90201@officevoip@officevoip 211@officevoip idle

2009/02/24 08:40:34 208@officevoip@officevoip 211@officevoip idle

2009/02/24 08:41:19 202@officevoip@officevoip 211@officevoip idle

2009/02/24 08:41:26 211@officevoip@officevoip 211@officevoip idle

2009/02/24 09:40:13 206@officevoip@officevoip 211@officevoip idle

2009/02/24 09:40:25 *90206@officevoip@officevoip 211@officevoip idle

 

Hunt groups are taken into account in the new PAC yet.

When you attempted calls from the PAC, did the PAC extension had any UA registered and did it ring when you made the call?

(Multi-domain is not thoroughly tested, I guess)

Link to comment
Share on other sites

It did have a UA registered to it, however it never rang

 

Also, can you verify you see messages like this on the PBX when you make the calls?

*****

[5] 20090302153100: Receive SOAP request via HTTP interface

<?xml version="1.0" standalone="yes"?><env:Envelope xmlns:env="http://schemas.xmlsoap.org/soap/envelope/" xmlns:sns="htt

p://www.pbxnsip.com/soap/pbx"><env:Body><sns:MakeCall><domain>localhost</domain><callingDevice>41</callingDevice><called

DirectoryNumber>42</calledDirectoryNumber></sns:MakeCall></env:Body></env:Envelope>

**********

Link to comment
Share on other sites

Here is what my log file is showing

 

[2] 2009/03/06 10:06:21: SOAP: Request from untrusted IP address

[5] 2009/03/06 10:06:21: Receive SOAP request via HTTP interface

<?xml version="1.0" standalone="yes"?><env:Envelope xmlns:env="http://schemas.xmlsoap.org/soap/envelope/" xmlns:sns="http://www.pbxnsip.com/soap/pbx"><env:Body><sns:MakeCall><domain>qwesthost.twincitytelephone.com</domain><callingDevice>211@officevoip</callingDevice><calledDirectoryNumber>205</calledDirectoryNumber></sns:MakeCall></env:Body></env:Envelope>

[5] 2009/03/06 10:06:21: INVITE Response 400 Bad Request: Terminate 8525d10c@pbx

Link to comment
Share on other sites

Here is what my log file is showing

 

[2] 2009/03/06 10:06:21: SOAP: Request from untrusted IP address

[5] 2009/03/06 10:06:21: Receive SOAP request via HTTP interface

<?xml version="1.0" standalone="yes"?><env:Envelope xmlns:env="http://schemas.xmlsoap.org/soap/envelope/" xmlns:sns="http://www.pbxnsip.com/soap/pbx"><env:Body><sns:MakeCall><domain>qwesthost.twincitytelephone.com</domain><callingDevice>211@officevoip</callingDevice><calledDirectoryNumber>205</calledDirectoryNumber></sns:MakeCall></env:Body></env:Envelope>

[5] 2009/03/06 10:06:21: INVITE Response 400 Bad Request: Terminate 8525d10c@pbx

 

Looks like the PBX did not like the IP address where the request is coming from.

[2] 2009/03/06 10:06:21: SOAP: Request from untrusted IP address

 

Check out Admin->setttings:"SOAP Trusted IP"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...