Jump to content

Address Book / Directories -> Contact Directory... not working


natedev
 Share

Recommended Posts

Since upgrading from 3.2.0.3144 to 3.3.0.3165, the Address Book (accessed from the physical phone by pressing the Directories button then "1. Contact Directory...") stopped working on our SoundPoint IP 670 phones. These are running with Polycom SIP 3.1.2RevB and BootROM 4.1.2RevB (the latest of both).

 

I've tried the following:

- Emptied my /html folder (previously, I did have a polycom_sip.xml which I created starting with the template that is used for 3.3.0.3165 so there weren't many deviations in the first place - none related to the address book)

- Restarted the pbxnsip service

- Reset my phone (Reset to Default -> Reset Local Config... and Reset Device Settings... then set it up to provision via username and password)

 

I was having this issue with some of the pre-release builds of 3.3 as well and it was suggested that .3165 should solve the problem (but it didn't).

 

Any thoughts or suggestions?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...