Jump to content

One way audio for ~1 second in the begining of each call


ndemou
 Share

Recommended Posts

When ever I make a call the other party can't hear me for just the first second, then everything is perfectly OK

 

I'm just querying for quick thoughts/ideas before I start a thorough investigation

 

UPDATE: I forgot to mention that this is not happening when calling PBX extensions -- only when calling external numbers (standard telephones)

Link to comment
Share on other sites

When ever I make a call the other party can't hear me for just the first second, then everything is perfectly OK

 

I'm just querying for quick thoughts/ideas before I start a thorough investigation

 

UPDATE: I forgot to mention that this is not happening when calling PBX extensions -- only when calling external numbers (standard telephones)

 

I would make a Wireshark trace and try to find out when the SIP and RTP packets arrive on the PBX. Maybe the service provider is a little bit slow.

 

BTW this is the reason why the PBX establishes the media path already during the ringback phase. When the media session needs to be set up after the user picks up the phone, there is always an additional delay which might eat the first "hello". But one second is really too long, and there must be something else wrong.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...