Jump to content

cell phone does NOT get "press 1" prompt even though set to do so.


mattlandis
 Share

Recommended Posts

I have my cell phone associated with my extension.

When i call pbxnsip from my cell phone i get special prompt "press x for vm, press x for call..."

 

BUt when i set REDIRECTION to CONFIRMATION =PRESS 1 TO CONNECT CALL...

the cell phone get no such message...its just connected...

 

I test by dialing *00101 (101=extension)

 

I've noticed every now and then i DOES give the prompt.

 

Matt

Link to comment
Share on other sites

BUt when i set REDIRECTION to CONFIRMATION =PRESS 1 TO CONNECT CALL...

the cell phone get no such message...its just connected...

 

I test by dialing *00101 (101=extension)

 

I've noticed every now and then i DOES give the prompt.

 

Ehh... You mean when you perform the same call it behaves differently? *00 is a bad example, this one will go to the cell mailbox if the cell phone is not logged in (that is a feature). It should use the "1" essentially for forking calls between desk phone and cell phone.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...