Jump to content
Vodia PBX forum
pbxuser2055

stop the beep when ext 1 gets a call and Ext 2 is on the phone With polycom BLF

Recommended Posts

i am using polycom ip601 phone, and i have added BLF to wach the calls for other Ext, the issue is that when ext 1 is on the phone and someone calls ext 2 than the person that is on ext 1 will hear a beep, is there anyway to have the BLF and not to get a beep ?

 

If not it is there any possibility that when #1 calls #2 then #1 should get some kind of notice that #2 is on the phone without having to wait for 4 rings. If the pbx can do that that, I’ll take off the monitoring ad the issue is over,

 

 

 

Thanks

Share this post


Link to post
Share on other sites

I remember we had this problem before, not sure if there is a post in the Polycom section (will try to find it later).

 

There is actually a setting on the Polycom for that. Some kind of alert tone definition for BLF. The default is to actually make some noise which confuses a lot of people.

Share this post


Link to post
Share on other sites
i am using polycom ip601 phone, and i have added BLF to wach the calls for other Ext, the issue is that when ext 1 is on the phone and someone calls ext 2 than the person that is on ext 1 will hear a beep, is there anyway to have the BLF and not to get a beep ?

 

If not it is there any possibility that when #1 calls #2 then #1 should get some kind of notice that #2 is on the phone without having to wait for 4 rings. If the pbx can do that that, I’ll take off the monitoring ad the issue is over,

 

 

 

Thanks

 

 

 

You have to change this value in the Phone1.cfg or MAC.cfg for the phone:

 

From:

<attendant> attendant.ringType="x" <attendant/> (x = your present setting)

 

 

To:

<attendant> attendant.ringType="" <attendant/>

 

 

I am guessing a little on the "" here since the Polycom "Documentation" says there 22 different ring tones but fails to define any of them.

 

 

However, the default is "Null" which could be either "" or " " value and I am guessing this "Null" is "No Ring Tone".

 

 

From the Polycom book:

"The ring tone to play when a BLF dialog is in the offering state."

Share this post


Link to post
Share on other sites

I remember we had this problem before, not sure if there is a post in the Polycom section (will try to find it later).

 

There is actually a setting on the Polycom for that. Some kind of alert tone definition for BLF. The default is to actually make some noise which confuses a lot of people.

 

Does anyone have an answer for this?

 

My client has a sidecar and is monitoring 15 extensions, every time a call comes into the hunt group he gets 15 beeps in his ear and is ready to kill someone!

 

please help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...