Jump to content

Press 1 to receive a call back...


Art King
 Share

Recommended Posts

I call an extension that has a standard voice mail setup. After a few rings the call rolls to voice mail and the first prompt says;

 

"There was no answer to your request. To receive a call back when the extension becomes available, press 1. To leave a message press 2."

 

If I press 1 nothing happens. However, I don't even want this feature. I've read all through the manual and I can't figure out how to turn off this prompt. Help! Thanx.

Link to comment
Share on other sites

Ehh... Not sure if it is available in 2.0.3.1715. It would be in the System Admin/Settings page. But it will be for sure in 2.1.

 

In not, there might be a setting called "camp_enabled" in the pbx.xml file. If it is there, change it to "false". That would require a restart of the service.

Link to comment
Share on other sites

Ehh... Not sure if it is available in 2.0.3.1715. It would be in the System Admin/Settings page. But it will be for sure in 2.1.

 

In not, there might be a setting called "camp_enabled" in the pbx.xml file. If it is there, change it to "false". That would require a restart of the service.

Thanx! xml file update works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...