Jump to content
Wim van Ommen

Group name (Calling Party) not Working in Version 4

Recommended Posts

When I set a hunt group to Group name (Calling Party) in version 4, I only get Group name except when we get an anonymous call, then I get Group name (Anonymous), any idear what might be causing this and how we can fix it?

Everything worked fine in version 3.

Share this post


Link to post
Share on other sites
When I set a hunt group to Group name (Calling Party) in version 4, I only get Group name except when we get an anonymous call, then I get Group name (Anonymous), any idear what might be causing this and how we can fix it?

Everything worked fine in version 3.

 

Can you post the SIP log? Also, note that some phones behave differently than others with regards to displaying the name/number.

Share this post


Link to post
Share on other sites

Could it be that this:

 

http://forum.pbxnsip.com/index.php?showtopic=2826

 

Behaviour is changed in version 4, because I think that is now displays

 

Group name (Caller ID Name)

instead of:

Group Name (Caller ID Number)

 

If there is no Caller ID Name, I don't see anything which I did when I used version 3, could this behaviour be made switchable?

 

I would really like to see the number.

Share this post


Link to post
Share on other sites
When I set a hunt group to Group name (Calling Party) in version 4, I only get Group name except when we get an anonymous call, then I get Group name (Anonymous), any idear what might be causing this and how we can fix it?

Everything worked fine in version 3.

 

That's the same on our system. It's definitely a bug, because the number is shown when you choose in the Group's configuration to show only the caller-ID without Group name. Some of my Snom-Phones have a large Display. During Ring-state the Caller ID is shown in the bottom line of the telephone Display. But as soon as I lift the receiver this number is being replaced to the number the caller has dialed.

 

I've opened a Support-Ticket #OIT-521482, but not solved yet. Obviously the 'From'-Field (SIP-Trace) has been changed from V3 to V4:

 

V3-SIP Command:

From: "GroupABC: (01234567890)" ;tag=60047

 

V4-SIP Command:

From: "GroupABC:" ;tag=60047

 

If someone has an idea if there is any possibility to manually edit the From-Command, please let us know.

 

Regards from Germany

Lucas

Share this post


Link to post
Share on other sites
That's the same on our system. It's definitely a bug, because the number is shown when you choose in the Group's configuration to show only the caller-ID without Group name. Some of my Snom-Phones have a large Display. During Ring-state the Caller ID is shown in the bottom line of the telephone Display. But as soon as I lift the receiver this number is being replaced to the number the caller has dialed.

 

I've opened a Support-Ticket #OIT-521482, but not solved yet. Obviously the 'From'-Field (SIP-Trace) has been changed from V3 to V4:

 

V3-SIP Command:

From: "GroupABC: (01234567890)" ;tag=60047

 

V4-SIP Command:

From: "GroupABC:" ;tag=60047

 

If someone has an idea if there is any possibility to manually edit the From-Command, please let us know.

 

Regards from Germany

Lucas

 

OK. Solved now. (Better reading all replies before adding comments)

 

This was the solution:

 

"This was a kind of workaround because most phones display only the "From" information, but you want to see who is being called. In a perfect world, the SIP phone would do the job and display both from and to. "

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...