Jump to content
Vodia PBX forum
cpendl

can't change default

Recommended Posts

i just upgraded from pbxnsip 3.x to snom one on a mac server running 10.6.5.

 

I already have a service running on port 80, so i changed the pbx.xml file with to port 81, restarted the service and server..and I still get a "can't load page error" in safari.

 

I've also tried stopping the service and changing back to port 80 without success.

 

Does anyone have any ideas as to what's happening?

 

Thanks.

Share this post


Link to post
Share on other sites

Just manually edit the pbx.xml file. And wait a little bit after stopping the service like 60 seconds, because the OS might need to flush the pending traffic on the socket (the PBX requests exclusive access to it). Also check other ports like 389 (LDAP!), 80, 443, 5060 and 5061.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...