Jump to content

Delete Trunk remains in number (x)


Recommended Posts

Hello All,

 

Just installed snomeONE blue and had a little issue with the trunk setup. Not sure why after deleting unused trunks. Another user made a few trunks to the SIP ISP. 2 of the trunks were not actually being used so they were deleted. Now when you make a new trunk it appends (4) to the end. I guess it sees that it had 2 old deleted trunks before plus the current trunks?

 

I see in the trunks folder it has an index that holds the next increment. I also see the x.xml files that are the current trunk active trunks. The issue is that the logs now complain that it can not find 3 trunks....

 

So, can I renumber the current trunks files in the folder to be 1.xml and 2.xml and change the index.html to be 3? Would this have a bad effect somewhere else?

 

Thanks,

Keith

Link to post
Share on other sites

Thanks,

 

You are correct that I have no real issues on the calling. It is just a little strange that the system is still seeing something that should be deleted "CLEAN". It was deleted from the interface versus someone deleting by hand and there is something left over..

 

That is why I asked if I could modify the xml files to get rid of it? I wanted to ask before trying if anyone else had done this or is it nested into other XML config files as well?

 

Sounds like some house cleaning just needs to fixed in the delete script?

 

 

Thanks

Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...